zeovit.com Aquariumspeciality  

Go Back   zeovit.com > General Discussion Forums - International > General Discussion - English

General Discussion - English General Marine Aquaria Discussion with and without ZEOVit.

Active Threads
0 Dinoflagellates
Last Post: preecy
Posted On: Today
Replies: 3
Views: 72
0 15% OFF Pre-Black Friday Sales + 20% OFF Tunze
Last Post: Premiumaq
Posted On: Yesterday
Replies: 0
Views: 23
0 About to start running the ZEOvit system
Last Post: bckey
Posted On: Yesterday
Replies: 5
Views: 165
4 Featured Tank . Pawel Szember (paszembe) - Poland
Last Post: sps_muc
Posted On: Yesterday
Replies: 13
Views: 4,896
0 New Waterbox 190.5
Last Post: Wunderpus
Posted On: Yesterday
Replies: 12
Views: 376
0 Transferring corals to ULNS
Last Post: G.Alexander
Posted On: 11-12-2019
Replies: 16
Views: 4,276
0 Curious about all zeovit tank T5 combination
Last Post: G.Alexander
Posted On: 11-12-2019
Replies: 3
Views: 217
0 New Guy Here.
Last Post: Mzurlo
Posted On: 11-11-2019
Replies: 38
Views: 5,372
0 Veterans Day Sale - 15% OFF Storewide
Last Post: Premiumaq
Posted On: 11-11-2019
Replies: 0
Views: 91
0 High Nutrient normal???
Last Post: Bugger
Posted On: 11-10-2019
Replies: 5
Views: 240
More...
Reply
 
Thread Tools Display Modes
  #31  
Old 02-06-2019, 12:16 PM
jacky jacky 目前離線
ZEOhead
 
Join Date: May 2018
Location: Asia
Posts: 2,175
Default

To be honest, my test kits are usually consumed very quickly. I often test the water quality to make the water parameters stable. This is also the most recent I found that Kh Ca is consumed in the tank. Usually I have 2 potassium test kits. As long as I find that the readings are abnormal, I will test them again carefully (completely in accordance with the manual, for example: some reagents do not shake or wait for 30 seconds, I will fully comply with some details.

Do it again, if the reading is abnormal, I will do it again. If the reading is abnormal, I will use the new test kit to test again (cross comparison). At this time, if the readings are really similar (I will not suspect the reading) , is true), if the readings are different (then it may be that the original test package is abnormal, or the method or which side has an error.

After adding the enhancer, the next day I will use the original test kit to observe the reading, because usually my dose is improved, I have a rough record, it will not be too different.

Once my tactics are fixed, I will know the current level of tank. When I test the element level occasionally, I will test it again at the correct level, but the coral will grow, or I need to test them and make adjustments.

This is my technique,and I almost encounter an abnormal reading, really few

In the picture, the potassium test package, which is used by me (often tested, I will naturally understand)
Attached Thumbnails
Click image for larger version

Name:	2019-02-07 01.22.18.jpg
Views:	102
Size:	62.7 KB
ID:	21972  
Reply With Quote
  #32  
Old 02-07-2019, 03:16 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 35,987
Default

Would recommend to increase the level slowly to ~ 380 mg if you are sure the test result is accurate now. You can use K-Balance Standard or Strong while Strong does contain more K+ ions than the standard version.

G.Alexander
__________________
Reply With Quote
  #33  
Old 02-07-2019, 05:17 PM
danno45 danno45 目前離線
ZEOhead in Training
 
Join Date: Jan 2019
Location: illinois
Posts: 90
Default

Wow all those test Jacky I dont have that many. Thank you I tested again still low.

Ok G Alexander I did dose balance strong when I do my water change is that going to change the k+ again? Thanks again.


Sent from my iPhone using Tapatalk
Reply With Quote
  #34  
Old 02-08-2019, 01:18 AM
jacky jacky 目前離線
ZEOhead
 
Join Date: May 2018
Location: Asia
Posts: 2,175
Default

Of course, it refreshes the elements in a balanced way. If you are considering changing the water, then choose the appropriate sea salt mixture. In this 10 days, do 3 times, 10%, I believe there should be no problem, confirm whether the salinity level between the two matches.
Reply With Quote
  #35  
Old 02-09-2019, 11:38 PM
danno45 danno45 目前離線
ZEOhead in Training
 
Join Date: Jan 2019
Location: illinois
Posts: 90
Default

Did a 8 gal water change Friday. I have a bit of brown algae the next day after the water change is that a normal thing to have happen? Ill test water on Sunday and give a update. Everything is looking good. Ill see what the outcome of the water test in the morning. Thanks Jackey


Sent from my iPhone using Tapatalk
Reply With Quote
  #36  
Old 02-09-2019, 11:43 PM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 35,987
Default

Usually not but it depends to the salt mix you use. You can also check your RO water for Si, should be 0.

G.Alexander
__________________
Reply With Quote
  #37  
Old 02-10-2019, 12:06 AM
jacky jacky 目前離線
ZEOhead
 
Join Date: May 2018
Location: Asia
Posts: 2,175
Default

There is usually no such thing after changing the water, as G.Alexander said #36

Maybe replacing the Ro/DI channel material, it may be good, make sure TDS=0

G. Dosage at #25. I think it will help the current situation.
Sponge power - 3 drops every other day
Coral Vitalizer - not currently necessary
Zeo Start3 - 2 times a day 0.3 ml
Zeo Bak - 3 times a week, 2 to 3 times each time


By checking if ZeoVit traffic is normal
Reply With Quote
  #38  
Old 02-11-2019, 12:20 AM
danno45 danno45 目前離線
ZEOhead in Training
 
Join Date: Jan 2019
Location: illinois
Posts: 90
Default

Ok tested water today heres all test. Im using tropic Marin reef salt.

Salinity 1.25
Ph. 8.4 lights on
Cal. 420
Mag. 1260
Kh. 8
K+. 390
Pho. 0
Nitrate. 0

The brown algae comes and goes I starting to think maybe lights. I started running my 250 watt. Halide 10 k bulb for 3hrs. A day with the 4-t5s that are running for 7 hrs a day. Thanks for all the help Jacky and G.Alexander.
Reply With Quote
  #39  
Old 02-21-2019, 01:33 AM
danno45 danno45 目前離線
ZEOhead in Training
 
Join Date: Jan 2019
Location: illinois
Posts: 90
Default

Im still having some brown film on the glass and bottom of the tank. I have since our last conversation with G. Alexander and Jacky changed my zeo rocks and started doing the zeo bak,start and the sponge the way G.Alexander suggested. I have 2 more days before the ten days have past since changing the zeo rocks. I have had added more frags to the tank and three fire fish. 8 hermits and six snails Any other suggestions on the brown film? Ro/Di reading 0. Im using tropic Marin reef pro salt.

The tank parameters are

Ph 8.3
Mag 1230
Cal 380
Alk 7
K+ 370
Salinity 1.25
Water temp. 78 f
Reply With Quote
  #40  
Old 02-21-2019, 03:39 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 35,987
Default

Are the corals which you keep in the tank showing good polyp expansion, growth and color ? Please also post the actual PO4 and NO3 level also which kind of test kit you use for those two levels ?

G.Alexander
__________________
Reply With Quote
  #41  
Old 02-21-2019, 06:00 PM
danno45 danno45 目前離線
ZEOhead in Training
 
Join Date: Jan 2019
Location: illinois
Posts: 90
Default

All Corals have good polyp extension and colors are looking really good. I use API test kits for nitrate and phosphate. I tested them both and they are 0 ppm. Non detectable. Thanks G.Alexander.



Sent from my iPhone using Tapatalk
Reply With Quote
  #42  
Old 02-21-2019, 06:06 PM
danno45 danno45 目前離線
ZEOhead in Training
 
Join Date: Jan 2019
Location: illinois
Posts: 90
Default

Quote:
Originally Posted by danno45 View Post
All Corals have good polyp extension and colors are looking really good. I use API test kits for nitrate and phosphate. I tested them both and they are 0 ppm. Non detectable. Thanks G.Alexander.



Sent from my iPhone using Tapatalk


And the corals are growing vary well. Only one coral has lost color its a 2 in. Frag of a chalice it vary light no color at all except the eyes on it.


Sent from my iPhone using Tapatalk
Reply With Quote
  #43  
Old 02-21-2019, 07:18 PM
jacky jacky 目前離線
ZEOhead
 
Join Date: May 2018
Location: Asia
Posts: 2,175
Default

API test package I don't know if it is the same as my cognition. It is recommended that PO4 use more advanced test instruments.

Dry rock is used in the system, so the cycle will take more time, it is recommended to add some quality live rock may be better

#42 photo, It seems that nutrition is not high

Biology may not be at its best yet, it takes time
Reply With Quote
  #44  
Old 02-22-2019, 06:12 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 35,987
Default

Can you tell how old the system is exactly and which kind of rocks you have used ?

G.Alexander
__________________
Reply With Quote
  #45  
Old 02-22-2019, 06:29 AM
danno45 danno45 目前離線
ZEOhead in Training
 
Join Date: Jan 2019
Location: illinois
Posts: 90
Default

G.Alexander I started the system with dry rock that was in salt water With a heater and power head. Several years doing water changes. The rock had no life on it at all. I replaced the Zeovit rocks for the first time after five weeks. The tank is now running for 7 weeks and one day.


Sent from my iPhone using Tapatalk
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:48 AM.


Powered by: vBulletin Version 3.8.7, Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright by ZeoVit.com