zeovit.com Vertex  

Go Back   zeovit.com > Equipment Forums > Pumps / Plumbing / Sump / Design

Pumps / Plumbing / Sump / Design All about pumps/sump designs and water movement.

Active Threads
0 Tank w.vreeswijk
Last Post: W.vreeswijk
Posted On: Today
Replies: 342
Views: 50,913
0 GIVEAWAY: Blue Life Safety Stop - Instant Quarantine
Last Post: Premiumaq
Posted On: Today
Replies: 0
Views: 10
0 Fathers Day Starts NOW - 15% OFF storewide plus MAP specials
Last Post: Premiumaq
Posted On: Today
Replies: 0
Views: 11
0 New diamond 535 reeftank
Last Post: G.Alexander
Posted On: Yesterday
Replies: 20
Views: 858
0 Austria Zeovit Reef 2.0
Last Post: Peter.
Posted On: Yesterday
Replies: 103
Views: 10,990
0 Zeo-Einsteiger hat Fragen
Last Post: Peter.
Posted On: 06-13-2019
Replies: 39
Views: 2,612
0 pompe doseuse et zeostart
Last Post: apouey
Posted On: 06-13-2019
Replies: 2
Views: 869
0 Pohl's Xtra - Better dosage?
Last Post: skull
Posted On: 06-13-2019
Replies: 17
Views: 452
0 Zeo & ozone
Last Post: apouey
Posted On: 06-13-2019
Replies: 0
Views: 109
0 New tank- is sand bed necessary
Last Post: Huntindawg
Posted On: 06-11-2019
Replies: 5
Views: 172
More...
  #1  
Old 01-10-2019, 04:01 PM
ohashimz ohashimz 目前線上
ZEOhead
 
Join Date: Sep 2016
Location: USA
Posts: 528
Default Vectra L1 pump performance and test.

So I been suspecting that my brand new vectra L1(3100gph) is not pushing enough flow. But been lazy to hook it up to a flow meter.
Today I did so, hooked up an apex flow meter and OMG vectra performance was bad.
My vectra that is suppose to be 3100gps was pushing only 380gph at 100% power.
My plumbing setup is simple: 1" pipe to tank bulkhead to ad lock hose.
I did swap test and hooked up my old syncra (900gph) to my existing setup and my flow jumped to 550gph...
My God, I paid around 500$ for vectra and it's doing worst job than 150$ pump...
Super disappointed.
I opened a ticket with ecotech to see what can be done. Will keep you all posted.

Anyone have such experince with vectra L1?

Sent from my SM-G960U using Tapatalk
Reply With Quote
  #2  
Old 01-10-2019, 04:02 PM
ohashimz ohashimz 目前線上
ZEOhead
 
Join Date: Sep 2016
Location: USA
Posts: 528
Default

Some pic of the setup and flow reading

Sent from my SM-G960U using Tapatalk
Reply With Quote
  #3  
Old 01-11-2019, 09:11 AM
ohashimz ohashimz 目前線上
ZEOhead
 
Join Date: Sep 2016
Location: USA
Posts: 528
Default

I got the feedback from eco tech customer service...
"I have reviewed them with the rest of our service team and we have determined that the amount of flow you are getting is due to the amount of plumbing in your sump. The flow meters are going to significantly restrict the Vectras flow rate."

So basically ecotech do not want me to measure flow) and want me to simplify my 1"pipe 5 feet head pressure straight to tank return plumbing lol...I guess they want me to lay the tank on the ground for vectra to work.
What a poor pump this is..

Sent from my SM-G960U using Tapatalk
Reply With Quote
  #4  
Old 01-11-2019, 11:00 PM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 35,741
Default

There is a head pressure diagram published for the pump:

https://ecotechmarine.com/products/vectra

With a high of 5 feet it does say that you should get ~ 2000 US gallons per hour. I would finally try to use a 1.5 "pipe as this is the original water outlet diameter. Not sure if this will make much of a difference but it might be worth a try.

Can not say anything to the flow meter, never used one but you should see the difference between 380 and 2000 US gallons per hour without it also.

Do you use a 90 degree angle fitting or a arch at the end of the line ?

G.Alexander
__________________
Reply With Quote
  #5  
Old 01-11-2019, 11:08 PM
ohashimz ohashimz 目前線上
ZEOhead
 
Join Date: Sep 2016
Location: USA
Posts: 528
Default

Quote:
Originally Posted by G.Alexander View Post
There is a head pressure diagram published for the pump:

https://ecotechmarine.com/products/vectra

With a high of 5 feet it does say that you should get ~ 2000 US gallons per hour. I would finally try to use a 1.5 "pipe as this is the original water outlet diameter. Not sure if this will make much of a difference but it might be worth a try.

Can not say anything to the flow meter, never used one but you should see the difference between 380 and 2000 US gallons per hour without it also.

Do you use a 90 degree angle fitting or a arch at the end of the line ?

G.Alexander
Been debugging and confirming via tests. I had an issue with calibration once I fixed it, the flow jumped to 750gph. Which is still low.
This is vectra actual performance. Vectra turned out to be very challenged with head pressure. I tested a RDS 100 watt, my flow on the same system was 1600 gph.


Sent from my SM-G960U using Tapatalk
Reply With Quote
  #6  
Old 01-14-2019, 11:57 AM
W.vreeswijk's Avatar
W.vreeswijk W.vreeswijk 目前線上
ZEOhead
 
Join Date: May 2014
Location: Netherlands
Posts: 428
Default

Mmm thats not the flow you will expect from this pump.
Next time buy an royal speedy ;-)
Reply With Quote
  #7  
Old 01-14-2019, 12:37 PM
ohashimz ohashimz 目前線上
ZEOhead
 
Join Date: Sep 2016
Location: USA
Posts: 528
Default

Quote:
Originally Posted by W.vreeswijk View Post
Mmm thats not the flow you will expect from this pump.
Next time buy an royal speedy ;-)
Yup I just got an RD100.
I ctually had a long discussion and ran alot of testing. I did improve the flow to 700gph via calibration but still this flow is low.
On the same setup RD100 gave me 1600.
Then after discussing with forums and with ecotech it look like this is the expected performance of the pump. Vectra handle head pressure very poorly.
I now run RD80 and get around 1400gph on the same plumbing and setup and I am waiting for my RD100 to arrive.

Sent from my SM-G960U using Tapatalk
Reply With Quote
  #8  
Old 01-14-2019, 12:42 PM
W.vreeswijk's Avatar
W.vreeswijk W.vreeswijk 目前線上
ZEOhead
 
Join Date: May 2014
Location: Netherlands
Posts: 428
Default

Ok man.
That is the better stuff.
Reply With Quote
  #9  
Old 01-14-2019, 12:50 PM
ohashimz ohashimz 目前線上
ZEOhead
 
Join Date: Sep 2016
Location: USA
Posts: 528
Default

Quote:
Originally Posted by W.vreeswijk View Post
Ok man.
That is the better stuff.
100% ageed.
pumps manufacturers some times kind of trick the customer by stating the flow with zero head pressure which is useless for aquarium hobby. Performance of the pump with head pressure is the most important thing. I learned this the hard way.
Vectra did not do a good job there...

Sent from my SM-G960U using Tapatalk
Reply With Quote
  #10  
Old 01-14-2019, 01:26 PM
Bugger's Avatar
Bugger Bugger 目前線上
ZEOdabbler
 
Join Date: Oct 2012
Location: Canada
Posts: 1,194
Default

Mine failed after two years. I went back to the trusty mag drive pump. I get way more flow
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:42 PM.


Powered by: vBulletin Version 3.8.7, Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright by ZeoVit.com