zeovit.com AquaIllumination  

Go Back   zeovit.com > General Discussion Forums - International > General Discussion - English

General Discussion - English General Marine Aquaria Discussion with and without ZEOVit.

Active Threads
0 Zeostart NO3 and low PO4
Last Post: blackizzz
Posted On: Today
Replies: 3
Views: 133
0 Considering a move to zeovit
Last Post: Rsafron
Posted On: Today
Replies: 22
Views: 449
0 Unable to reduce Nitrate
Last Post: AB_Reefer
Posted On: Today
Replies: 19
Views: 445
0 Helping dosing zeo system.
Last Post: G.Alexander
Posted On: Today
Replies: 49
Views: 2,493
0 Tank w.vreeswijk
Last Post: W.vreeswijk
Posted On: Yesterday
Replies: 314
Views: 45,656
0 Start with zeovit method (running tank)
Last Post: jacky
Posted On: Yesterday
Replies: 86
Views: 5,011
0 Buy Genuine directly from Germany!
Last Post: sewatec
Posted On: 03-19-2019
Replies: 0
Views: 88
0 DIY Auto Zeovit Reactor
Last Post: G.Alexander
Posted On: 03-19-2019
Replies: 1
Views: 232
0 stylo pucci glow - how to use
Last Post: G.Alexander
Posted On: 03-19-2019
Replies: 1
Views: 172
0 130 л Зеовит аква
Last Post: G.Alexander
Posted On: 03-19-2019
Replies: 72
Views: 5,453
More...
Reply
 
Thread Tools Display Modes
  #16  
Old 03-13-2019, 04:00 PM
Praga Praga ¥Ø«e½u¤W
ZEOhead in Training
 
Join Date: Apr 2013
Location: South Africa
Posts: 22
Default

Quote:
Originally Posted by danno45 View Post
That’s horrible. Glad you didn’t get electric shocked.


Sent from my iPhone using Tapatalk
Thanks danno45, this damage on the wire is so bizarre. Have to be more vigilant when doing maintenance to check equipment going forward.
Reply With Quote
  #17  
Old 03-13-2019, 04:04 PM
Praga Praga ¥Ø«e½u¤W
ZEOhead in Training
 
Join Date: Apr 2013
Location: South Africa
Posts: 22
Default

Quote:
Originally Posted by blackizzz View Post
Wow, so sorry for your issues Glad you found the problem and can come back even stronger Looking forward to see the tank once you've gotten it back up and running, corals looked great before!
Thanks mate really happy I found the source of the problem. Had about 50 different sps types so not great to start again but my LFS called to fetch some freebie frags to get started again. That’s a cool offer from them
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:29 PM.


Powered by: vBulletin Version 3.8.7, Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright © by ZeoVit.com