zeovit.com EcoTech Marine LLC  

Go Back   zeovit.com > General Discussion Forums - International > General Discussion - English

General Discussion - English General Marine Aquaria Discussion with and without ZEOVit.

Active Threads
0 About to start running the ZEOvit system
Last Post: jacky
Posted On: Today
Replies: 37
Views: 1,869
0 High no3 and po4
Last Post: babajaga
Posted On: Today
Replies: 12
Views: 199
0 REFRIGERATED FOODS Flat Rate $7.99 2-Day Air Shipping
Last Post: Premiumaq
Posted On: 12-12-2019
Replies: 0
Views: 55
0 Curious about all zeovit tank T5 combination
Last Post: G.Alexander
Posted On: 12-12-2019
Replies: 5
Views: 756
0 360g stag horn dominate reef tank
Last Post: ycnibrc
Posted On: 12-11-2019
Replies: 30
Views: 8,721
0 What's NEW from Tropic Eden? + 40% OFF Premium Refractometer
Last Post: Premiumaq
Posted On: 12-11-2019
Replies: 0
Views: 124
0 vermetid snails.. and success stories
Last Post: Mario_B
Posted On: 12-11-2019
Replies: 16
Views: 528
0 Daelie's Reefer 250
Last Post: G.Alexander
Posted On: 12-11-2019
Replies: 3
Views: 249
0 Rollermat with full Zeo
Last Post: G.Alexander
Posted On: 12-10-2019
Replies: 2
Views: 242
4 Featured Tank . Pawel Szember (paszembe) - Poland
Last Post: tony73
Posted On: 12-10-2019
Replies: 20
Views: 8,708
More...
  #1  
Old 11-09-2019, 12:37 AM
theschubinator theschubinator 目前離線
ZEOhead in Training
 
Join Date: Sep 2019
Location: Milan, IL
Posts: 9
Default High Nutrient normal???

I just started my 2nd round of Zeovit a week ago (been running now for 7 weeks).

When I first started Zeovit 7 weeks ago my PO4 was right around .08-.12 according to the Hanna checker.

I have been battling turf algae for a while, and nothing would get rid of it. So I decided when I started Zeovit I was going to replace all my rock altogether.

So currently, I've removed all my sand (running bare-bottom for the moment), and only have a couple pieces of rock in the tank....still have 10lbs and a large MarinePure block in my sump. So I wasn't worried about causing a re-cycle by removing so much rock and sand from my tank since I still have good biologic filtration taking place in my sump.

Anyways, despite having barely any rock and no sand for food to hide, my PO4 has continued to climb ever since I started Zeovit.

I'm sure this is mainly due to the fact I took my algae scrubber offline as the guide recommends when I started up Zeovit. But between running a bare-bottom tank, and the fact I've only been feeding the fish once a day instead of 2 during this time period, I'm worried something is "not working" with my Zeovit.

As of today when I tests my PO4 it is at the highest level it has EVER been at in the 14+ months since the tank has been running. It is currently is at .24

Is this normal? If so, how long until I start actually seeing Zeovit doing its job? Should I start doing larger than 10% water changes each week to keep PO4 lower. I've worried if this keeps raising it'll start doing damage to all my SPS that I have in my tank.

Any help, advice would be greatly appreciated!
Reply With Quote
  #2  
Old 11-09-2019, 01:56 AM
jacky jacky 目前離線
ZEOhead
 
Join Date: May 2018
Location: Asia
Posts: 2,273
Default

I feel that no matter what, increasing or decreasing the rock and sand slowly, this will probably affect biology. The right amount of quality live rock and sand, which brings stability to the stability of biology.

Usually the first ZeoVit material is retained for the first 4 weeks, after which the "part" is replaced, after replacing the ZeoVit material, Zeo Bac x10 days, about 2 weeks later, if the coral is healthy, the reactor switches to continuous flow
Is there a chance to collect the reactor outlet water for 30 seconds and turn the volume to x120 to get hourly flow?

I don't know the amount of water you have about your tank.
I don't know if the amount of ZeoVit material matches the amount of water is correct.
I don't know the plan and dosage of Zeo Basic 4 products.

The water replacement program does reduce some nutrients, but I dont think the help is too much.

Is the resin material used as the last passage of the filter? Is the raw water part good?

What brand of activated carbon is used?

In any case, in the current high nutrition situation, it is good to stop all nutrient supplements.
Reply With Quote
  #3  
Old 11-09-2019, 10:35 AM
theschubinator theschubinator 目前離線
ZEOhead in Training
 
Join Date: Sep 2019
Location: Milan, IL
Posts: 9
Default

I have a 120 gallon with a 30 gallon sump.

I've been following Zeo's guide to the letter...

1. Used 3/4 Liter of Zeovit in the first round, now that I started my second round, I've upped that to a full Liter of stones.

2. My flow through the stones is 80 GPH. I am continuously running this, as I haven't read anything in the guide about turning the flow on and off through the day?

3. I have an auto clearner reactor, and have it set to shake the stones 4x a day for 1min each time.

4. For the first 2 weeks after introducing the stones I've been dosing...
- 2ml of ZeoStart (2x a day at 1ml each time)
- 5 drops of ZeoBac
- 5 Drops of ZeoFood

5. After the 2 week period I've been dosing...
- 2ml of ZeoStart (2x a day at 1ml each time)
- 5 drops of ZeoBac on Monday, Wednesday, and Friday
- 5 drops of ZeoFood on Monday, Wednesday, and Friday.

6. For my carbon I am running 2 cups of Zeo's official carbon.

7. Only extra nutrient I've been supplementing is Coral Vitalizer, which states on the bottle doesn't effect Nitrate and PO4 anyways.
Reply With Quote
  #4  
Old 11-10-2019, 12:10 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 36,044
Default

I think as you have removed all sand and rocks you have created a huge impact to systems biology even if you have left back the marine pure block. Looks like you added your fish again immediately after the cleaning procedure so there was not much of biology which get rid of nutrients caused by the fish. ZeoVit is a bacterial driven system which needs time to work effective to process nutrients so this might be the explanation for the increase of PO4.

I would recommend you to continue as follows:

Run 1.1 liters ZeoVit with a constant water flow of ~ 120 US gallons per hour through the reactor, replace 90% of the material every 6 weeks.
Run 0.5 liters activated carbon in a mash bag passively flown in the sump, repalce it every 4 weeks.
Dose 5 drops ZeoBac daily for 10 days after each ZeoVit exchange, otherwise 5 drops 2 – 3 x weekly.
Dose 0.5 ml ZeoStart 2 x daily (0.5 ml in the morning and 0.5 ml in the evening).
Dose 5 drops ZeoFood 2 – 3 x weekly.

Adjust your skimmer to skim more wet, clean it daily to export as much as possible.

To improve biology it might also be helpful to add a couple of pieces fresh good quality live rock to the system.

G.Alexander
__________________
Reply With Quote
  #5  
Old 11-10-2019, 02:32 AM
jacky jacky 目前離線
ZEOhead
 
Join Date: May 2018
Location: Asia
Posts: 2,273
Default

I also think that, compared with the current situation, it is good to add some quality live rock. I would recommend that you implement both plans at the same time (add some quality live rock and Zeo plans)
Reply With Quote
  #6  
Old 11-10-2019, 03:01 PM
Bugger's Avatar
Bugger Bugger 目前離線
ZEOdabbler
 
Join Date: Oct 2012
Location: Canada
Posts: 1,243
Default

I agree with Alexander. Bacteria multiplies every 36 hours or so. It takes time for it to mass up to levels where it can take down phosphate. I have also found zeovit not effective at keeping algae in control. What you want to do is buy a good clean up crew urchins(tuxedo and halloween, turbo snail, trocus, magetta snail, astrea and hermit crabs. mix it up.
I have been using vibrant with zeovit and my tank is much cleaner then it ever was before I use it at the once ever 10day and my glass is always pretty much clean.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 6 (0 members and 6 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:08 AM.


Powered by: vBulletin Version 3.8.7, Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright by ZeoVit.com