zeovit.com Korallenzucht  

Go Back   zeovit.com > Events - Feedback & Suggestion > Feedback & Suggestion Forum

Feedback & Suggestion Forum If you have any feedback or suggestions for the site or are having problems with any of it's features please post them here.

Active Threads
0 CV and Pohl's Xtra
Last Post: jacky
Posted On: Today
Replies: 12
Views: 326
0 New tank Elos 160 XL
Last Post: jacky
Posted On: Yesterday
Replies: 64
Views: 6,144
0 A restart
Last Post: G.Alexander
Posted On: Yesterday
Replies: 291
Views: 29,707
0 High nitrates, low phosphates nitrates not dropping? HELP
Last Post: G.Alexander
Posted On: Yesterday
Replies: 9
Views: 225
0 New Zeovit user in Ireland
Last Post: k_mac
Posted On: 05-25-2019
Replies: 9
Views: 961
0 360g stag horn dominate reef tank
Last Post: ycnibrc
Posted On: 05-24-2019
Replies: 22
Views: 1,655
0 15% Memorial Day Weekend SALE + MAP SPECIALS
Last Post: Premiumaq
Posted On: 05-24-2019
Replies: 0
Views: 51
0 Tank w.vreeswijk
Last Post: W.vreeswijk
Posted On: 05-24-2019
Replies: 325
Views: 48,996
0 The Wife's going to kill me but its going to be worth it
Last Post: jackass
Posted On: 05-24-2019
Replies: 6
Views: 173
0 GIVEAWAY: Aquarium Masters Heater and SmartTemp Heater
Last Post: Premiumaq
Posted On: 05-23-2019
Replies: 0
Views: 122
More...
  #1  
Old 04-25-2018, 02:53 PM
JMac JMac ¥Ø«e½u¤W
Almost a ZEOhead
 
Join Date: Apr 2018
Location: London ON Canada
Posts: 173
Default lost post

I am new to the forum as of yesterday & posted my first inquiry today, about 7 hrs ago & can not find it for the life of me. even my profile says 0 posts so I’m assuming it is waiting on approval or I did something wrong & it didn’t post at all. can someone tell me how this works?
tia people
Reply With Quote
  #2  
Old 04-25-2018, 03:02 PM
Bugger's Avatar
Bugger Bugger ¥Ø«e½u¤W
ZEOdabbler
 
Join Date: Oct 2012
Location: Canada
Posts: 1,190
Default

Have you considered you did not properly click on Post Reply or New thread?
Anyways just repost
Reply With Quote
  #3  
Old 04-25-2018, 03:25 PM
JMac JMac ¥Ø«e½u¤W
Almost a ZEOhead
 
Join Date: Apr 2018
Location: London ON Canada
Posts: 173
Default

I clicked on the reply button & it went to another page, something about first being approved I don’t know because it then went back fast to the forum I was posting it in but thanks
Reply With Quote
  #4  
Old 04-26-2018, 02:41 AM
G.Alexander's Avatar
G.Alexander G.Alexander ¥Ø«eÂ÷½u
ZEOadmin
 
Join Date: Jan 2005
Posts: 35,719
Default

Your first post was blocked by a forum mechanism but I have deleted it as your second post with the same question was shown already.

G.Alexander
__________________
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:47 AM.


Powered by: vBulletin Version 3.8.7, Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright © by ZeoVit.com