zeovit.com Korallenzucht  

Go Back   zeovit.com > General Discussion Forums - International > General Discussion - English

General Discussion - English General Marine Aquaria Discussion with and without ZEOVit.

Active Threads
0 Pumpen fr den Kz Absch酳mer S
Last Post: Peter.
Posted On: Today
Replies: 4
Views: 1,255
0 KZ and Nitrogen
Last Post: blackizzz
Posted On: Today
Replies: 1
Views: 35
0 100g SPS Tank
Last Post: blackizzz
Posted On: Today
Replies: 149
Views: 13,085
0 Tank w.vreeswijk
Last Post: W.vreeswijk
Posted On: Today
Replies: 309
Views: 43,442
0 130 л Зеовит аква
Last Post: Bob677
Posted On: Today
Replies: 47
Views: 2,882
0 Australia- where to buy Zeovit products
Last Post: Kenpau
Posted On: Today
Replies: 0
Views: 57
0 New Zeo tank
Last Post: G.Alexander
Posted On: Yesterday
Replies: 13
Views: 475
0 Coral nutrition
Last Post: Loriculus
Posted On: Yesterday
Replies: 7
Views: 206
0 Switching to Zeovit 50g
Last Post: G.Alexander
Posted On: Yesterday
Replies: 13
Views: 505
7 120G New Sytem : 10 month
Last Post: G.Alexander
Posted On: Yesterday
Replies: 18
Views: 803
More...
Reply
 
Thread Tools Display Modes
  #31  
Old 02-06-2019, 12:16 PM
jacky jacky 目前離線
ZEOhead
 
Join Date: May 2018
Location: Asia
Posts: 1,306
Default

To be honest, my test kits are usually consumed very quickly. I often test the water quality to make the water parameters stable. This is also the most recent I found that Kh Ca is consumed in the tank. Usually I have 2 potassium test kits. As long as I find that the readings are abnormal, I will test them again carefully (completely in accordance with the manual, for example: some reagents do not shake or wait for 30 seconds, I will fully comply with some details.

Do it again, if the reading is abnormal, I will do it again. If the reading is abnormal, I will use the new test kit to test again (cross comparison). At this time, if the readings are really similar (I will not suspect the reading) , is true), if the readings are different (then it may be that the original test package is abnormal, or the method or which side has an error.

After adding the enhancer, the next day I will use the original test kit to observe the reading, because usually my dose is improved, I have a rough record, it will not be too different.

Once my tactics are fixed, I will know the current level of tank. When I test the element level occasionally, I will test it again at the correct level, but the coral will grow, or I need to test them and make adjustments.

This is my technique,and I almost encounter an abnormal reading, really few

In the picture, the potassium test package, which is used by me (often tested, I will naturally understand)
Attached Thumbnails
Click image for larger version

Name:	2019-02-07 01.22.18.jpg
Views:	21
Size:	62.7 KB
ID:	21972  
Reply With Quote
  #32  
Old 02-07-2019, 03:16 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 35,475
Default

Would recommend to increase the level slowly to ~ 380 mg if you are sure the test result is accurate now. You can use K-Balance Standard or Strong while Strong does contain more K+ ions than the standard version.

G.Alexander
__________________
Reply With Quote
  #33  
Old 02-07-2019, 05:17 PM
danno45 danno45 目前線上
ZEOhead in Training
 
Join Date: Jan 2019
Location: illinois
Posts: 20
Default

Wow all those test Jacky I dont have that many. Thank you I tested again still low.

Ok G Alexander I did dose balance strong when I do my water change is that going to change the k+ again? Thanks again.


Sent from my iPhone using Tapatalk
Reply With Quote
  #34  
Old 02-08-2019, 01:18 AM
jacky jacky 目前離線
ZEOhead
 
Join Date: May 2018
Location: Asia
Posts: 1,306
Default

Of course, it refreshes the elements in a balanced way. If you are considering changing the water, then choose the appropriate sea salt mixture. In this 10 days, do 3 times, 10%, I believe there should be no problem, confirm whether the salinity level between the two matches.
Reply With Quote
  #35  
Old 02-09-2019, 11:38 PM
danno45 danno45 目前線上
ZEOhead in Training
 
Join Date: Jan 2019
Location: illinois
Posts: 20
Default

Did a 8 gal water change Friday. I have a bit of brown algae the next day after the water change is that a normal thing to have happen? Ill test water on Sunday and give a update. Everything is looking good. Ill see what the outcome of the water test in the morning. Thanks Jackey


Sent from my iPhone using Tapatalk
Reply With Quote
  #36  
Old 02-09-2019, 11:43 PM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 35,475
Default

Usually not but it depends to the salt mix you use. You can also check your RO water for Si, should be 0.

G.Alexander
__________________
Reply With Quote
  #37  
Old 02-10-2019, 12:06 AM
jacky jacky 目前離線
ZEOhead
 
Join Date: May 2018
Location: Asia
Posts: 1,306
Default

There is usually no such thing after changing the water, as G.Alexander said #36

Maybe replacing the Ro/DI channel material, it may be good, make sure TDS=0

G. Dosage at #25. I think it will help the current situation.
Sponge power - 3 drops every other day
Coral Vitalizer - not currently necessary
Zeo Start3 - 2 times a day 0.3 ml
Zeo Bak - 3 times a week, 2 to 3 times each time


By checking if ZeoVit traffic is normal
Reply With Quote
  #38  
Old 02-11-2019, 12:20 AM
danno45 danno45 目前線上
ZEOhead in Training
 
Join Date: Jan 2019
Location: illinois
Posts: 20
Default

Ok tested water today heres all test. Im using tropic Marin reef salt.

Salinity 1.25
Ph. 8.4 lights on
Cal. 420
Mag. 1260
Kh. 8
K+. 390
Pho. 0
Nitrate. 0

The brown algae comes and goes I starting to think maybe lights. I started running my 250 watt. Halide 10 k bulb for 3hrs. A day with the 4-t5s that are running for 7 hrs a day. Thanks for all the help Jacky and G.Alexander.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 3 (0 members and 3 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:32 PM.


Powered by: vBulletin Version 3.8.7, Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright by ZeoVit.com