zeovit.com Avast Marine Works  

Go Back   zeovit.com > Livestock Forums > LPS - General Discussion

Active Threads
0 New sps tank
Last Post: G.Alexander
Posted On: Today
Replies: 133
Views: 6,119
0 new 75 gallon tank
Last Post: G.Alexander
Posted On: Today
Replies: 3
Views: 75
0 algae info
Last Post: G.Alexander
Posted On: Today
Replies: 6
Views: 117
0 Presidents Day Sale - 10% OFF Storewide
Last Post: Premiumaq
Posted On: Yesterday
Replies: 0
Views: 15
0 One year with Zeovit
Last Post: Acamp
Posted On: Yesterday
Replies: 35
Views: 4,778
10 My new "Texas 210 Gallon"
Last Post: johntekin
Posted On: Yesterday
Replies: 79
Views: 3,495
0 Cubicus CF auf Zeovit eingew鐬nen
Last Post: chrima78
Posted On: Yesterday
Replies: 12
Views: 850
0 Bodengrund Aragonit von Korallenzucht
Last Post: chrima78
Posted On: Yesterday
Replies: 2
Views: 102
0 Dry rock cycle
Last Post: G.Alexander
Posted On: 02-17-2018
Replies: 6
Views: 175
0 Nutrients too low. Dosing KNO3
Last Post: cflow
Posted On: 02-17-2018
Replies: 8
Views: 289
More...
  #1  
Old 02-20-2017, 11:49 AM
Lowefx Lowefx 目前線上
Almost a ZEOhead
 
Join Date: Feb 2014
Location: New York
Posts: 181
Default Color change...WHY?

So I have a purple coral and I'm noticing it is changing to green. What causes this to happen? Could it be light, could it be nutrients, could it be something else? This is the piece that is getting more green.


Sent from my SM-G900V using Tapatalk
Reply With Quote
  #2  
Old 02-21-2017, 03:00 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 34,218
Default

Elevated nutrients, to much trace elements, lighting spectrum are some of the possibilities, difficult to say.

G.Alexander
__________________
Reply With Quote
  #3  
Old 02-21-2017, 07:44 AM
Piotr-ek's Avatar
Piotr-ek Piotr-ek 目前離線
ZEOhead in Training
 
Join Date: Feb 2017
Location: Warszawa Poland
Posts: 24
Default

Maybe too high iron concentration?

Wysłane z mojego Che2-L11 przy użyciu Tapatalka
Reply With Quote
  #4  
Old 05-26-2017, 10:48 AM
Lowefx Lowefx 目前線上
Almost a ZEOhead
 
Join Date: Feb 2014
Location: New York
Posts: 181
Default

Current picture. Green is still showing, where it should be purple. Any thoughts?

Sent from my SM-G955U using Tapatalk
Reply With Quote
  #5  
Old 06-03-2017, 04:27 PM
Lowefx Lowefx 目前線上
Almost a ZEOhead
 
Join Date: Feb 2014
Location: New York
Posts: 181
Default

Really, no one has any input?

Sent from my SM-G955U using Tapatalk
Reply With Quote
  #6  
Old 06-03-2017, 04:41 PM
Michal's Avatar
Michal Michal 目前線上
TeamZeoVit
 
Join Date: Dec 2011
Location: reefclub.pl
Posts: 534
Default

There is your answer:

Quote:
Originally Posted by G.Alexander View Post
Elevated nutrients, to much trace elements, lighting spectrum are some of the possibilities, difficult to say.

G.Alexander
We don't know anything about your tank, so we can't be sure.
__________________
Reply With Quote
  #7  
Old 06-03-2017, 04:54 PM
Lowefx Lowefx 目前線上
Almost a ZEOhead
 
Join Date: Feb 2014
Location: New York
Posts: 181
Default

Quote:
Originally Posted by Michal View Post
There is your answer:



We don't know anything about your tank, so we can't be sure.
I just updated my main thread. I will post current parameters tonight. GAlexander has been helping/following me for months. You should catch up on my main thread.

Sent from my SM-G955U using Tapatalk
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:44 AM.


Powered by: vBulletin Version 3.8.7, Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright by ZeoVit.com