zeovit.com Vertex  

Go Back   zeovit.com > General Discussion Forums - International > General Discussion - English

General Discussion - English General Marine Aquaria Discussion with and without ZEOVit.

Active Threads
0 Trying to lower Phosphate
Last Post: Bugger
Posted On: Today
Replies: 25
Views: 532
1 New to zeovit - Brazil
Last Post: Carrico
Posted On: Today
Replies: 8
Views: 461
0 Which iodine supplement?
Last Post: jacky
Posted On: Today
Replies: 2
Views: 184
0 Zevoit Neuling braucht Hilfe
Last Post: Max0801
Posted On: Today
Replies: 0
Views: 42
0 Wechsel auf Zeovit - Werte zu hoch
Last Post: jacky
Posted On: Today
Replies: 26
Views: 1,842
0 New Zeovit Tank Start~
Last Post: jacky
Posted On: Today
Replies: 15
Views: 549
0 switching to zeo system possibly
Last Post: JMac
Posted On: Today
Replies: 119
Views: 5,502
0 Fauna Marin zeo-Matic reactor
Last Post: Craig the plumber
Posted On: Today
Replies: 8
Views: 424
0 Finally ready to start :)
Last Post: jackass
Posted On: Today
Replies: 106
Views: 6,655
0 NEW GIVEAWAY Hanna Checker High Range Copper
Last Post: Premiumaq
Posted On: Yesterday
Replies: 0
Views: 40
More...
Reply
 
Thread Tools Display Modes
  #16  
Old 05-24-2018, 05:20 PM
esco esco 目前線上
ZEOhead in Training
 
Join Date: Oct 2013
Location: turkey
Posts: 69
Default new 75 gallon tank

I have some problems.
1. I have some bubbles like on the photo
2. Some sps are still almost white nothing change after zeovit and also one of them lost colours and went white too

I am dosin zeobak, Zeostart ,3 drop zeofood per week, carbon , cal 410 mag 1500 kh 6.5 pot 405




Tapatalk kullanarak iPhone aracılığıyla g霵derildi
Reply With Quote
  #17  
Old 05-25-2018, 04:15 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 34,678
Default

Sorry, can not see much of the problem on the pictures they are to blue. Are those bubbles also there when the lights are off ?

Also are they attached to the corals directly or just on the substrate ?

Can you please also post the actual K+ level of your system ?

G.Alexander
__________________
Reply With Quote
  #18  
Old 06-10-2018, 01:16 PM
esco esco 目前線上
ZEOhead in Training
 
Join Date: Oct 2013
Location: turkey
Posts: 69
Default



I am loosing sps from bottom like in the picture. More sps are healty but some of them are not good. Something is wrong but I dont know why.
Cal 420
Mag 1500
Kh6.7
Pot 400
Fos 0.01
Nit 0
1.026
25-26 C

Zeobac 3 drop zeovit 0.3 lt zeostart 3 ml
Carbon 0.3 lt



Tapatalk kullanarak iPhone aracılığıyla g霵derildi
Reply With Quote
  #19  
Old 06-11-2018, 02:17 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 34,678
Default

Thank you for the picture update, much better.

The Mg level of your system is really high, do you have a idea where the high level is coming from ?

Have you already cross check your Mg test if it is accurate and also cross check your salinity measuring instrument with a different, accurate one ?

Please also measure the flow through your ZeoVit reactor by collecting the water from the reactor outlet for 30 seconds. Multiply the volume by 120 and you will get the output per hour.

Please also post your complete dosing regimen and tell us which kind of carbon you use.

G.Alexander
__________________
Reply With Quote
  #20  
Old 06-11-2018, 04:25 PM
esco esco 目前線上
ZEOhead in Training
 
Join Date: Oct 2013
Location: turkey
Posts: 69
Default

I double check everthing. Isee that water is 1027. I took it back to 1025.
My tests are show me now:
Mag 1410
Cal 385
Kh 6.1
Pot 360
I think pot is the problem. I have kz pot iodide fluoride. I add 3 drop to 300 lt. How much should I add to take pot around 400?




Tapatalk kullanarak iPad aracılığıyla g霵derildi
Reply With Quote
  #21  
Old 06-12-2018, 03:05 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 34,678
Default

The product does contain to less potassium to have any measurable impact to the system. You need a separate potassium supplement like K-Balance or K-Balance Strong.

G.Alexander
__________________
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:08 PM.


Powered by: vBulletin Version 3.8.7, Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright by ZeoVit.com