zeovit.com Avast Marine Works  

Go Back   zeovit.com > General Discussion Forums - International > General Discussion - English

General Discussion - English General Marine Aquaria Discussion with and without ZEOVit.

Active Threads
0 Zeo Light -> Zeovit wechsel
Last Post: Peter.
Posted On: Today
Replies: 26
Views: 505
0 System Re-Start with Zeovit
Last Post: bmwm235i
Posted On: Today
Replies: 23
Views: 877
0 Help Needed
Last Post: Simcard74
Posted On: Today
Replies: 12
Views: 441
0 Chaeto Reactors compared to Algae Scrubbers
Last Post: Clavius
Posted On: Today
Replies: 4
Views: 127
0 The journey starts 12.09.17
Last Post: FraysReef
Posted On: Today
Replies: 15
Views: 410
0 New guy here looking for help
Last Post: G.Alexander
Posted On: Today
Replies: 37
Views: 1,479
0 New sps tank
Last Post: G.Alexander
Posted On: Today
Replies: 29
Views: 641
0 Happy to see algae?
Last Post: G.Alexander
Posted On: Today
Replies: 1
Views: 48
10 My new "Texas 210 Gallon"
Last Post: G.Alexander
Posted On: Today
Replies: 6
Views: 173
0 50+ products on Sale & Clearance
Last Post: Premiumaq
Posted On: Yesterday
Replies: 0
Views: 20
More...
  #46  
Old 07-14-2017, 08:43 AM
Dzeo Dzeo 目前線上
ZEOhead in Training
 
Join Date: Jan 2017
Location: Uk
Posts: 75
Default












Sent from my iPhone using Tapatalk

Last edited by G.Alexander; 08-07-2017 at 04:48 AM.
Reply With Quote
  #47  
Old 07-14-2017, 08:43 AM
Dzeo Dzeo 目前線上
ZEOhead in Training
 
Join Date: Jan 2017
Location: Uk
Posts: 75
Default




Sent from my iPhone using Tapatalk
Reply With Quote
  #48  
Old 07-14-2017, 08:45 AM
Dzeo Dzeo 目前線上
ZEOhead in Training
 
Join Date: Jan 2017
Location: Uk
Posts: 75
Default My tank spec

Really think the nitrate issue is restricting colouration,and pe on some frags,also I use redsea blue bucket salt with 25ltr weekly water change,as this is not synthetic salt I wonder if the mix is not identical every time which may be causing issues,was looking at a changing salt to synthetic but then it means a slow gradual change which would set me back months again


Sent from my iPhone using Tapatalk
Reply With Quote
  #49  
Old 07-15-2017, 12:07 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,531
Default

Do you run any kind of mechanical filtration material ?

2 mg NO3 is really not a issue and it does not have a negative impact to your corals or to the coloration. You can try to decrease ZeoStart for some time to lets say 2/3 but keep a close eye on the PO4 level while doing this, it should not increase.

You can additional try to vacuum your sand regular while doing the weekly water change for some time to remove the mulm of the deeper sand layers.

G.Alexander
__________________
Reply With Quote
  #50  
Old 07-15-2017, 03:23 AM
Dzeo Dzeo 目前線上
ZEOhead in Training
 
Join Date: Jan 2017
Location: Uk
Posts: 75
Default

Hi g,I run 100micron filter socck changed every second day I also vac sand on water change,so do you think I should not try force no3 down


Sent from my iPhone using Tapatalk
Reply With Quote
  #51  
Old 07-15-2017, 10:45 PM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,531
Default

Filter sponges are a common source for NO3 that is why I have asked. If the filter socks are cleaned regular it will be fine.

You can try to play around with ZeoStart a little bit, also dosing ZeoBac every other day for 14 days can be helpful but s mention the level of 2 mg does not have a negative impact, I am sure it will come down over the time.

Please also check the flow through your reactor if it is to low and cross check your No3 test kit to make sure it is accurate.

G.Alexander
__________________
Reply With Quote
  #52  
Old 08-06-2017, 04:24 PM
Dzeo Dzeo 目前線上
ZEOhead in Training
 
Join Date: Jan 2017
Location: Uk
Posts: 75
Default My tank spec

Little update g,so I got a hanna phosphorus ulr checker and is reading zero,done another nitrate check with read Sea test kit and is below 2,so tank is low nutrient now!issues are im getting a rust colour algae on sand I'm convinced it's Dino as I've had them in the past,Or is it sign of overdose of zeostart,still dose 0.25ml zeostart daily I'm thinking that zeostart is fuleing it so I was not gonna dose zeostart for a week to see if they go then dose a less amount of zeo start was thinking maybe half at 0.15ml daily.a couple of corals look a bit pale but I have great pe,should I stick to 1drop cv every 2days and amino 1drop every 2 days or increase,also should I still dose zeobak if I'm not dosing zeostart?also what product shall I dose for blue/purple colouration
Thanks g


Sent from my iPhone using Tapatalk
Reply With Quote
  #53  
Old 08-07-2017, 04:50 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,531
Default

Have you already checked the K+ level ?

G.Alexander
__________________
Reply With Quote
  #54  
Old 08-07-2017, 05:47 AM
Dzeo Dzeo 目前線上
ZEOhead in Training
 
Join Date: Jan 2017
Location: Uk
Posts: 75
Default

Hi g k+is 420 using salifert test kit


Sent from my iPhone using Tapatalk
Reply With Quote
  #55  
Old 08-07-2017, 05:51 AM
Dzeo Dzeo 目前線上
ZEOhead in Training
 
Join Date: Jan 2017
Location: Uk
Posts: 75
Default










Sent from my iPhone using Tapatalk

Last edited by G.Alexander; 08-08-2017 at 01:45 AM.
Reply With Quote
  #56  
Old 08-07-2017, 05:52 AM
Dzeo Dzeo 目前線上
ZEOhead in Training
 
Join Date: Jan 2017
Location: Uk
Posts: 75
Default

Photos taken on the whitest setting on my light,the top frag was a purple/blue,the white light makes them look a lot more pale than to my eye


Sent from my iPhone using Tapatalk
Reply With Quote
  #57  
Old 08-08-2017, 01:50 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,531
Default

I would recommend to keep on dosing ZeoStart but with a lower quantity if you have the feeling that the product has a direct impact to the brown algae you have mention. ZeoBac should be dosed as usual.

Lets first try to do 3 water changes each 15 20 % within the next 10 days to refresh elements in a balanced way.

G.Alexander
__________________
Reply With Quote
  #58  
Old 08-17-2017, 11:51 AM
Dzeo Dzeo 目前線上
ZEOhead in Training
 
Join Date: Jan 2017
Location: Uk
Posts: 75
Default

Hi g,brown film is disappearing I think flow through sump was to fast so my skimmer wasn't pulling gunk out like it should,basically poor skimming but I did reduce zeostart at the same time to 0.15ml day,hard to say but I think it was a combination of poor skimming and zeo start dosing,my corals are very pale I hav been dosing 1 drop of amino daily for last 4days but no improvement yet is there any product to use I'm very concerned about the corals health i think there starving


Sent from my iPhone using Tapatalk
Reply With Quote
  #59  
Old 08-17-2017, 10:56 PM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,531
Default

Have the additional water changes as mention before not changed anything ? Please also check if the reactor flow is correct. Have you had this issues before or does it started a short time ago (light tissue) ? Please also post the actual PO4 and NO3 level and a list of the korallenzucht products you already have.

G.Alexander
__________________
Reply With Quote
  #60  
Old 08-21-2017, 02:10 AM
Dzeo Dzeo 目前線上
ZEOhead in Training
 
Join Date: Jan 2017
Location: Uk
Posts: 75
Default My tank spec

Hi g sorry for delay,I actually did do water changes before yo mentioned them so yes maybe they did have a impact;no3 2or below po4 11 Ppb in hanna phosphorus ulr checker,I'm assuming po4 has risen due to me adding aa daily,also that reduced amount of zs,i have returned back to dosing zs as normal,there are colour returning to coral but still a bit washed out
Products I have
Aa,cv,zf,ab,bb,kb,cs,cc,bm,sp


Sent from my iPhone using Tapatalk
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:44 AM.


Powered by: vBulletin Version 3.8.7, Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright by ZeoVit.com