zeovit.com Aquariumspeciality  

Go Back   zeovit.com > Picture Forums > Tank Gallery (All Languages)

Tank Gallery (All Languages) Please share your tank in general/building process etc.

Active Threads
0 changing from FM to Zeovit
Last Post: chercm
Posted On: Today
Replies: 163
Views: 5,863
10 5 feet SPS tank
Last Post: AG Reefer
Posted On: Today
Replies: 43
Views: 1,398
0 Jod u. Kalium lt. Analyse zu wenig
Last Post: Michael B.
Posted On: Today
Replies: 5
Views: 97
4 Cyle A Zeovit Tank
Last Post: G.Alexander
Posted On: Yesterday
Replies: 68
Views: 3,894
0 What should i do with the old zeovit stones/media??
Last Post: G.Alexander
Posted On: Yesterday
Replies: 14
Views: 611
0 Cat drinking from sump.
Last Post: G.Alexander
Posted On: Yesterday
Replies: 2
Views: 74
0 Zeovit gr廲ere Gebinde oder Alternative?
Last Post: G.Alexander
Posted On: Yesterday
Replies: 6
Views: 220
0 Spike in nitrate and cyano...please help
Last Post: G.Alexander
Posted On: Yesterday
Replies: 18
Views: 396
0 New guy here looking for help
Last Post: G.Alexander
Posted On: Yesterday
Replies: 24
Views: 710
0 Converting established tank to Zeovit
Last Post: G.Alexander
Posted On: Yesterday
Replies: 38
Views: 1,726
More...
Reply
 
Thread Tools Display Modes
  #16  
Old 01-12-2014, 10:22 PM
TenjiMark TenjiMark 目前離線
ZEOhead in Training
 
Join Date: Aug 2013
Location: Monterey, CA
Posts: 46
Default 01.12.14 update

I've dosed 6ml KBalance and 6ml Flatworm Stop for a week now. All other dosing remained the same as per my previous post. Most of the frags and larger colonies have improved color significantly and all are growing noticeably. Blues, greens, pinks ... especially the pink and the green Pocillopora frags - See pics! The Blues in the original colonies continue to improve. The frags came in pretty dark and now most are pretty spectacular despite a small hiccup I discovered mid week.

Hiccup --> After my first Zeovit media change out a couple of weeks ago, I removed all of the small stones clogging the reactor and put the new small stones in a mesh bag. I didn't check the flow through the reactor after this swap. One Seriotopora and one Stylophora became very pale (see attached photos and lost most of the fluorescent green in their polyps). In trouble-shooting this, I found the flow through the reactor was way too high and I corrected the issue. The corals seem to be doing OK despite the loss of color and are hopefully on the mend. All other corals seem to be OK, albeit noticeably lighter. All continue to have moderate to very good polyp extension.

NO3 and PO4 continue to measure 0 and Potassium steady at 380 ppm.

Should I continue the Flatworm Stop/K-Balance daily dosing? Anything else I should consider adding at this point?

Thanks for any advice!

-Mark
Attached Thumbnails
Click image for larger version

Name:	DSC_0569.jpg
Views:	120
Size:	95.8 KB
ID:	15235   Click image for larger version

Name:	DSC_0577.jpg
Views:	99
Size:	61.5 KB
ID:	15236   Click image for larger version

Name:	DSC_0578.jpg
Views:	99
Size:	86.3 KB
ID:	15237   Click image for larger version

Name:	DSC_0583.jpg
Views:	94
Size:	97.6 KB
ID:	15238   Click image for larger version

Name:	DSC_0595.jpg
Views:	124
Size:	53.2 KB
ID:	15239   Click image for larger version

Name:	DSC_0602.jpg
Views:	96
Size:	90.8 KB
ID:	15240   Click image for larger version

Name:	DSC_0607.jpg
Views:	114
Size:	80.8 KB
ID:	15241   Click image for larger version

Name:	DSC_0623.jpg
Views:	107
Size:	54.3 KB
ID:	15242   Click image for larger version

Name:	DSC_0635.jpg
Views:	96
Size:	90.8 KB
ID:	15243   Click image for larger version

Name:	DSC_0636.jpg
Views:	104
Size:	87.5 KB
ID:	15244   Click image for larger version

Name:	DSC_0572.jpg
Views:	89
Size:	53.3 KB
ID:	15245  
Reply With Quote
  #17  
Old 01-13-2014, 02:14 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,182
Default

Would suggest to lengthen the dosing interval of the mixture to every other day now.

G.Alexander
__________________
Reply With Quote
  #18  
Old 02-22-2014, 12:43 AM
TenjiMark TenjiMark 目前離線
ZEOhead in Training
 
Join Date: Aug 2013
Location: Monterey, CA
Posts: 46
Default White birdsnest

I have a question about a specific coral in my tank. I have a Seriatopora sp. that has continued to grow lighter to the point where the majority of the coral is stark white except for the growing tips which have green polyps and brownish background. Despite the color, this is one of the fastest growing corals in the tank and has good PE. All other corals (including several other Seriatopora spp.) show good growth, colors, etc. I'm very pleased with the progress to date, but this one coral has me stumped. Water quality parameters are:

Ca - 420, Alk - 7.0-7.5, NO3 - 0, PO4 - 0, K - 390, Mg - 1300, pH - 8.2-8.3, Temp - 77-78.

I moved the coral two weeks ago to a less bright location because I read that some birdsnest individuals prefer lower light levels. It continued to lighten. I've posted some photos below of the coral in question, as well as a few of other corals for comparison.

Thanks for any thoughts.

-Mark
Attached Thumbnails
Click image for larger version

Name:	DSC_0592.jpg
Views:	115
Size:	95.4 KB
ID:	15592   Click image for larger version

Name:	left side.jpg
Views:	147
Size:	21.7 KB
ID:	15593   Click image for larger version

Name:	Right side.jpg
Views:	145
Size:	21.6 KB
ID:	15594   Click image for larger version

Name:	Acro1.jpg
Views:	114
Size:	21.8 KB
ID:	15595   Click image for larger version

Name:	Acro2.jpg
Views:	107
Size:	21.7 KB
ID:	15596   Click image for larger version

Name:	Acro3.jpg
Views:	111
Size:	21.9 KB
ID:	15597   Click image for larger version

Name:	Acro4.jpg
Views:	103
Size:	22.6 KB
ID:	15598   Click image for larger version

Name:	Acro5.jpg
Views:	98
Size:	23.2 KB
ID:	15599  
Reply With Quote
  #19  
Old 02-12-2016, 12:07 PM
TenjiMark TenjiMark 目前離線
ZEOhead in Training
 
Join Date: Aug 2013
Location: Monterey, CA
Posts: 46
Default Tenji Office Reef - 2+ years in

Hi all. It's been a while since I've posted. I thought I would share a recent photo of my Zeo tank. I've had several issues over the past few years with my system, but have managed to keep it together. My tank seems to be in a good place now and I'm seeing good growth, color, etc. Just battling some cyano bacteria and bryopsis ...but as long as my corals are happy, so am I.

Reply With Quote
  #20  
Old 02-29-2016, 12:03 PM
Reefid Reefid 目前線上
Almost a ZEOhead
 
Join Date: Jun 2012
Location: Indonesia
Posts: 188
Default

Tank developed stunning and great Tenji.
I have noticed your was powermodule hybrid, but it is sunpower hanging on your tank. Do you move over to sunpower? May i know whats the reason of that.

Thanks

Hendrik
Reply With Quote
  #21  
Old 07-16-2017, 02:57 PM
TenjiMark TenjiMark 目前離線
ZEOhead in Training
 
Join Date: Aug 2013
Location: Monterey, CA
Posts: 46
Default Tenji Office Reef - 3.5 years in

Hi all. Thought I would share the progress of the office tank. It's been super stable for the past year and a half. We will be breaking this tank down in the next couple months and relocating all the corals to a much larger display tank 96" x 48" x 30" tall tank in our new showroom in Carmel, CA. Any words of advice for moving larger colonies to a new system?

Reply With Quote
  #22  
Old 07-16-2017, 04:13 PM
Bugger's Avatar
Bugger Bugger 目前線上
ZEOdabbler
 
Join Date: Oct 2012
Location: Canada
Posts: 842
Default

Dont just swap out the coral to a new location. Run the new tank with liverock for a few month before making the swap and add some food daily to the new tank.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 9 (0 members and 9 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:48 AM.


Powered by: vBulletin Version 3.8.7, Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright by ZeoVit.com