zeovit.com Aquariumspeciality  

Go Back   zeovit.com > General Discussion Forums - International > General Discussion - English

General Discussion - English General Marine Aquaria Discussion with and without ZEOVit.

Active Threads
0 Zeo Light -> Zeovit wechsel
Last Post: Peter.
Posted On: Today
Replies: 26
Views: 505
0 System Re-Start with Zeovit
Last Post: bmwm235i
Posted On: Today
Replies: 23
Views: 877
0 Help Needed
Last Post: Simcard74
Posted On: Today
Replies: 12
Views: 441
0 Chaeto Reactors compared to Algae Scrubbers
Last Post: Clavius
Posted On: Today
Replies: 4
Views: 127
0 The journey starts 12.09.17
Last Post: FraysReef
Posted On: Today
Replies: 15
Views: 410
0 New guy here looking for help
Last Post: G.Alexander
Posted On: Today
Replies: 37
Views: 1,479
0 New sps tank
Last Post: G.Alexander
Posted On: Today
Replies: 29
Views: 641
0 Happy to see algae?
Last Post: G.Alexander
Posted On: Today
Replies: 1
Views: 47
10 My new "Texas 210 Gallon"
Last Post: G.Alexander
Posted On: Today
Replies: 6
Views: 173
0 50+ products on Sale & Clearance
Last Post: Premiumaq
Posted On: Yesterday
Replies: 0
Views: 20
More...
Reply
 
Thread Tools Display Modes
  #1  
Old 06-20-2017, 11:51 PM
maLx maLx 目前線上
ZEOhead
 
Join Date: Jul 2016
Location: Las Vegas, NV
Posts: 267
Default Ditching ZEOvit Reactor

Hi, All.

It's a sad day but I've made the decision to ditch ZEOvit. It's been a year since I've started my tank and this will be the third time I have experienced months of growth only to lose coral after coral every few days to STN until they eventually will all be gone.

I have literally tried everything. I have tested my water seven ways to Sunday. I have wasted a lot of time, money, and energy on this and now need to make the decision to just run a simpler system.

With that said what's everyone's recommendation to weening off it? I have an Algae reactor in going to use to offset any potential nutrient spikes.

Thanks,
Joey


Sent from my iPhone using Tapatalk
Reply With Quote
  #2  
Old 06-21-2017, 03:09 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,531
Default

Hello Joey, I am really sorry to hear that the situation does not get better. After having many PMs with you over the last couple of weeks I ran out of ideas which does cause the issues so your plan to stop zeovit running the system without it for some time to see if the problems do get better is a good idea.

To stop I would recommend to remove 1/3 of the zeovit, also adjust the reactor flow and slowly decrease the addition of the additives over the next 4 weeks. In the same time range reduce the zeovit quantity and adjust the reactor flow step by step to zero.

Please post a update from time to time.

G.Alexander
__________________
Reply With Quote
  #3  
Old 06-21-2017, 10:43 AM
maLx maLx 目前線上
ZEOhead
 
Join Date: Jul 2016
Location: Las Vegas, NV
Posts: 267
Default

Quote:
Originally Posted by G.Alexander View Post
Hello Joey, I am really sorry to hear that the situation does not get better. After having many PMs with you over the last couple of weeks I ran out of ideas which does cause the issues so your plan to stop zeovit running the system without it for some time to see if the problems do get better is a good idea.

To stop I would recommend to remove 1/3 of the zeovit, also adjust the reactor flow and slowly decrease the addition of the additives over the next 4 weeks. In the same time range reduce the zeovit quantity and adjust the reactor flow step by step to zero.

Please post a update from time to time.

G.Alexander
Thanks I will. I think my plan is as follows..

I'm going to dose the following only...
.25ml Start each day
3 Drops Bak every other day
3 Drops Sponge Power every other day
and slowly take the reactor offline.

Also use BIOMate and ZEOzym 2x weekly because I like how they keep the sand and rocks clean.

Once the reactor is offline in about four weeks, I'm going to use the space for additional live rock. I will keep a close eye on NO3/PO4. I wouldn't mind getting away with a partial system. My Nano tank runs ZEOvit with no skimmer and it's thriving.

I will keep you updated.

And yes, thank you so much for all of the PMs. I think maybe just making some adjustments so that my system runs in a natural way will be better for now.
Reply With Quote
  #4  
Old 06-21-2017, 10:44 AM
maLx maLx 目前線上
ZEOhead
 
Join Date: Jul 2016
Location: Las Vegas, NV
Posts: 267
Default

Oh and also 2ml K balance daily.

Question about this, does the ZEOlite media suck up potassium? So once I have the reactor offline, can I reduce the dosing of it?
Reply With Quote
  #5  
Old 06-22-2017, 02:15 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,531
Default

Keep a close eye to the nutrients while this process, it might come a day when nutrients start to increase, if that happens you need to manage it with some other kind of method.

The ZeoVit material does not absorb K+ as much as I know, this element should just be dosed depending to the test results.

G.Alexander
__________________
Reply With Quote
  #6  
Old 06-25-2017, 08:22 PM
maLx maLx 目前線上
ZEOhead
 
Join Date: Jul 2016
Location: Las Vegas, NV
Posts: 267
Default

So here's an update for everyone.

I've pulled out the ZEO reactor and with the additional space I have added 20lbs of fresh live rock to the sump. I will continue to dose, but for now it will only be...

3 Drops ZEOBak Every Other Day
3 Drops Sponge Power Every Other Day
2ml K+ Strong Every Other Day
3 Drops Coral Vitalizer Every Day

I'm going to let my nutrients climb a little bit. Shooting for 5ppm of Nitrate and 0.03 of phosphate. From there, I am going to see how the corals look.

Maybe a partial ZEOvit system with a little more natural approach will help me opposed to the full ZEOvit system.

Thanks everyone for your help!
Reply With Quote
  #7  
Old 06-26-2017, 02:21 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,531
Default

Thank you for the update

G.Alexander
__________________
Reply With Quote
  #8  
Old 06-27-2017, 07:53 AM
DavidEwen DavidEwen 目前離線
ZEOhead in Training
 
Join Date: Apr 2016
Location: Yuba City, CA
Posts: 29
Default

Quote:
Originally Posted by maLx View Post
So here's an update for everyone.



I'm going to let my nutrients climb a little bit. Shooting for 5ppm of Nitrate and 0.03 of phosphate. From there, I am going to see how the corals look.



Thanks everyone for your help!


maLx,
I read through your post and I'm sorry you've had problems. I had good success with ZeoVit until my system went ULN. (It's only been running for 6 months.) in 6 months, I never had a loss, RTN or STN (tissue nicrosis), then suddenly I lost a couple Acros and had RTN/STN on a few more. Lost a total of 5.

Then I came across a couple forum posts that helped tremendously. Here they are.

Potassium nitrate (Spectracide stump remover) dosing steps

https://www.reef2reef.com/index.php?...-steps.215730/


HELP! MY SPS ARE PALING AND I DONT KNOW WHAT TO DO

https://www.reef2reef.com/index.php?...T-TO-DO.210035


Sent from my iPhone using Tapatalk
Reply With Quote
  #9  
Old 06-27-2017, 09:08 AM
maLx maLx 目前線上
ZEOhead
 
Join Date: Jul 2016
Location: Las Vegas, NV
Posts: 267
Default

Quote:
Originally Posted by DavidEwen View Post
maLx,
I read through your post and I'm sorry you've had problems. I had good success with ZeoVit until my system went ULN. (It's only been running for 6 months.) in 6 months, I never had a loss, RTN or STN (tissue nicrosis), then suddenly I lost a couple Acros and had RTN/STN on a few more. Lost a total of 5.

Then I came across a couple forum posts that helped tremendously. Here they are.

Potassium nitrate (Spectracide stump remover) dosing steps

https://www.reef2reef.com/index.php?...-steps.215730/


HELP! MY SPS ARE PALING AND I DONT KNOW WHAT TO DO

https://www.reef2reef.com/index.php?...T-TO-DO.210035


Sent from my iPhone using Tapatalk


Thanks I'll check them out!


Sent from my iPhone using Tapatalk
Reply With Quote
  #10  
Old 06-30-2017, 12:24 AM
maLx maLx 目前線上
ZEOhead
 
Join Date: Jul 2016
Location: Las Vegas, NV
Posts: 267
Default

Hi, Everyone.

So quick updated here. It's been a week since I pulled out the ZEO reactor and already I see a difference with my playing Montipora. It seemed to have come back with some color and hopefully in another week will be full.

Also aside from the corals I already lost, the ones that have remained strong are doing well and have nice color as well. This weekend I'll spend removing any additional corals that I lost.

I'm using the same dosing regime I have been to build up strong overall biology.

Also the tank started to use up Alk again. I burned about 1dkh from 8.3 to 7.3 in about four days. My ca reactor has been turned back on.

I will resume my 2 gallon water changes two times each week so total of about 11% water is changed each week total. I don't do this for nutrient reduction I want to make sure that I'm replenishing any lost elements. I did skip the change on Wednesday.

I also have been feeding frozen food, Selcon, and BRS Reef Chili all mixed together about 3x a day.

My nutrients have not gone up. Here's what I tested today.
Nitrate: 5ppm
Phosphate: Undetectable
Alk: 7.3
Potassium: 380
Salinity: 34

I've added a tiny bit of salt just to boost salinity and add some more elements back into the water.

Although Phosphates are not detectable, I do see a bit of small algae production on parts of the glass and the return lines. This is a good sign that the water has some nutrition in it.

Also early next week I will be removing the LED lights that I have and instead increasing 4 T5s bulbs to 6 total. I will add some supplemental LEDs later. I am doing this because I got a great deal on a 6 bulb T5 light that is dimable and I can't pass it up. Also I don't think I'll have any light problems since my LEDs only go up to 25%. I'm going to sell them and make my 600 back.

Will report another update next week.


Sent from my iPhone using Tapatalk
Reply With Quote
  #11  
Old 07-15-2017, 01:01 AM
maLx maLx 目前線上
ZEOhead
 
Join Date: Jul 2016
Location: Las Vegas, NV
Posts: 267
Default

Hi, All.

Wanted to provide another update two weeks later. So far, all corals are doing well. I have no algae issues, in fact everything is super clean. There is a bit more life forming on the rocks but very very little.

My test from yesterday came up with..

Nitrate: 5ppm
Phosphate: Undetectable
Alk: 7.5
Potassium: 380
Salinity: 34

I am still dosing on 65g water volume.

3 Drops ZEOBak Every Other Day
3 Drops Sponge Power Every Other Day
2ml K+ Strong Every Other Day
And
3 Drops Coral Vitalizer Every Day

Any tiny issues I have with corals seem isolated. All of the corals that were going pale have come back. The digitata I had that were growing algae on the tips are completely recovered. Same with the stag horn.

Last weekend I put about 5 more acro frags in. All showing PE and great color.

Next step I am adding 3 drops of ZEOfood 2x a week to increase overall biology. I will provide another update in two weeks.
Reply With Quote
  #12  
Old 07-24-2017, 05:25 PM
maLx maLx 目前線上
ZEOhead
 
Join Date: Jul 2016
Location: Las Vegas, NV
Posts: 267
Default

Hi, Everyone.

Hope everyone is doing good. Corals are holding on and I'm seeing some growth. Small amounts of hair algae, and cyano which is good!

Attached is a Triton test and you can see that my phosphates are around 0.015.
https://drive.google.com/open?id=0B3...lcyOHlxeEd3dlk

Here is my current dosing:


3 Drops ZEOBak Every Other Day
3 Drops Sponge Power Every Other Day
2ml K+ Strong Every Other Day
And
3 Drops Coral Vitalizer Every Day

5ml Coral Snow + 5 Drops Cyano Clean 1x Weekly
1.2tsb ZEO Zym + 5 Drops Bio Mate 1x Weekly.

Going to do this for another few weeks and see how the corals do.

Now I don't want to go and treat any numbers, but if anyone looks at that Triton test and sees anything they would change let me know!

Thanks!
Joey
Reply With Quote
  #13  
Old 07-27-2017, 12:08 PM
Fishman Steve Fishman Steve 目前離線
Almost a ZEOhead
 
Join Date: Jan 2015
Location: TORONTO
Posts: 232
Default

Malx,
I feel for you. i was there also. Its one thing i couldn't master..... darn SPS! lol.
What i'm doing now is i also took my reactor off line, stopped dosing.
Life is less stressful now :-)

I run GFO and Carbon. I also installed a simple di-nitrate reactor and loaded my sump up with as much marine pure as i can. I went heavy on the natural biological filtration. My nitrates are undetectable... and phosphate is fine also.

I wish u a stressful life also :-)

In that article posted, This was a very good point i thought.

"LIGHT:
If you have strong strong light and you have no nutrients, you are really just stressing the heck out of the sps because there is nothing to photosynthesize. You need these nutrients, and the less you have, the lesser your light should be discourage photosynthesis. We are always told more light, more par, more pur, but in the end, if the building blocks are not there... degradation occurs. There is no reason to have a 1000 hp engine, if you have no gas to go somewhere."
Reply With Quote
  #14  
Old 07-27-2017, 05:52 PM
2una 2una 目前離線
ZEOhead in Training
 
Join Date: Oct 2016
Location: South Africa
Posts: 19
Default

Quote:
Originally Posted by maLx View Post
Hi, Everyone.

Hope everyone is doing good. Corals are holding on and I'm seeing some growth. Small amounts of hair algae, and cyano which is good!

Attached is a Triton test and you can see that my phosphates are around 0.015.
https://drive.google.com/open?id=0B3...lcyOHlxeEd3dlk

Here is my current dosing:


3 Drops ZEOBak Every Other Day
3 Drops Sponge Power Every Other Day
2ml K+ Strong Every Other Day
And
3 Drops Coral Vitalizer Every Day

5ml Coral Snow + 5 Drops Cyano Clean 1x Weekly
1.2tsb ZEO Zym + 5 Drops Bio Mate 1x Weekly.

Going to do this for another few weeks and see how the corals do.

Now I don't want to go and treat any numbers, but if anyone looks at that Triton test and sees anything they would change let me know!

Thanks!
Joey
What do you think your salinity is at ?
punch your numbers into here & with me guessing 26c water temp & alk @ 8 its says maybe watch that a little as its coming out at 33.3 SG /1022
https://monrecifamoi.saulme.fr/salin...e_salinity.php
Reply With Quote
  #15  
Old 07-29-2017, 12:12 AM
maLx maLx 目前線上
ZEOhead
 
Join Date: Jul 2016
Location: Las Vegas, NV
Posts: 267
Default

Quote:
Originally Posted by 2una View Post
What do you think your salinity is at ?

punch your numbers into here & with me guessing 26c water temp & alk @ 8 its says maybe watch that a little as its coming out at 33.3 SG /1022

https://monrecifamoi.saulme.fr/salin...e_salinity.php


I'll double check on that. I tested my SG with a calibrated refractometer and it registered at 34 so I did add a little salt to boost it up 1. I'll keep an eye on that. Good call.


Sent from my iPhone using Tapatalk
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:33 AM.


Powered by: vBulletin Version 3.8.7, Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright by ZeoVit.com