zeovit.com Avast Marine Works  

Go Back   zeovit.com > General Discussion Forums - International > General Discussion - English

General Discussion - English General Marine Aquaria Discussion with and without ZEOVit.

Active Threads
0 Planning new tank - Need advice
Last Post: Bugger
Posted On: Today
Replies: 23
Views: 1,103
0 Planning Things Out
Last Post: Bugger
Posted On: Today
Replies: 1
Views: 52
0 BARIO too high
Last Post: Michal
Posted On: Today
Replies: 6
Views: 192
0 Doubts guide on zeovit.
Last Post: blueyedson
Posted On: Today
Replies: 24
Views: 1,293
0 Finally ready to start :)
Last Post: G.Alexander
Posted On: Today
Replies: 48
Views: 2,103
0 new 75 gallon tank
Last Post: G.Alexander
Posted On: Today
Replies: 14
Views: 638
0 NEW VID & GIVEAWAY AutoAqua Smart Temp Security
Last Post: Premiumaq
Posted On: Yesterday
Replies: 1
Views: 221
0 NEW VID & GIVEAWAY: IceCap 1k Gyre Flow Pump
Last Post: Premiumaq
Posted On: Yesterday
Replies: 1
Views: 286
0 180 Convert to Zeo from Turf Scrubber
Last Post: ohashimz
Posted On: Yesterday
Replies: 114
Views: 4,313
0 Problem with the dosing pump - Zeostar 3
Last Post: zebra
Posted On: Yesterday
Replies: 6
Views: 344
More...
Reply
 
Thread Tools Display Modes
  #31  
Old 12-10-2017, 04:54 PM
Scribe Scribe 目前離線
ZEOhead in Training
 
Join Date: Nov 2017
Location: USA
Posts: 18
Default

When do I change the 3hr/on/off program and what do I change it too?
Reply With Quote
  #32  
Old 12-11-2017, 01:58 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 34,396
Default

If your corals are doing fine you usually can switch to continuous flow about 2 weeks after the first ZeoVit exchange (90%) if the first 4 weeks have passed. Make sure to use the correct reactor flow.

G.Alexander
__________________
Reply With Quote
  #33  
Old 02-06-2018, 11:38 PM
Scribe Scribe 目前離線
ZEOhead in Training
 
Join Date: Nov 2017
Location: USA
Posts: 18
Default

Had to revisit this thread because of on going issues. All the hair algae has died off but my phosphates continue to be .26 going on 3 months. I do regular water changes, change zeolites and carbon. What could be going on here?
Reply With Quote
  #34  
Old 02-07-2018, 01:56 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 34,396
Default

Please update the thread with your actual dosing regimen, zeovit quantity and dosing regimen, reactor flow and if possible a picture of your sump and a full tank shot.

G.Alexander
__________________
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:19 PM.


Powered by: vBulletin Version 3.8.7, Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright by ZeoVit.com