zeovit.com AquaIllumination  

Go Back   zeovit.com > General Discussion Forums - International > General Discussion - English

General Discussion - English General Marine Aquaria Discussion with and without ZEOVit.

Active Threads
0 System Re-Start with Zeovit
Last Post: G.Alexander
Posted On: Today
Replies: 40
Views: 1,931
0 A.li's zeovit thread
Last Post: G.Alexander
Posted On: Today
Replies: 23
Views: 1,930
0 Advices for futur zeovit system
Last Post: G.Alexander
Posted On: Today
Replies: 3
Views: 69
0 *HELP* CB Overdose!
Last Post: Michal
Posted On: Yesterday
Replies: 13
Views: 352
0 Help starting ZEOvit on an established tank
Last Post: G.Alexander
Posted On: Yesterday
Replies: 61
Views: 2,958
0 Skimmer pumps failed need advice
Last Post: G.Alexander
Posted On: Yesterday
Replies: 1
Views: 56
0 What is this algae and how to get rid of
Last Post: G.Alexander
Posted On: Yesterday
Replies: 59
Views: 3,397
0 New sps tank
Last Post: G.Alexander
Posted On: Yesterday
Replies: 104
Views: 4,052
0 Add zeolite to existing tank
Last Post: G.Alexander
Posted On: Yesterday
Replies: 37
Views: 2,604
0 New to Zeovit
Last Post: Mallard
Posted On: 12-13-2017
Replies: 3
Views: 144
More...
Reply
 
Thread Tools Display Modes
  #1  
Old 11-17-2017, 05:18 AM
tnick tnick 目前線上
ZEOhead in Training
 
Join Date: Nov 2017
Location: greece
Posts: 16
Default Low nitrates low Po4

Hi i am new in reefkeeping and also in zeovit! My tank is running 250 days and i have 15 fishes - 3 tangs a big blue (12cm) a small-normal yellow (about 7cm) and a convict tang (small 3 cm) - 2 clown small - green wrasse big , six line small , melanurus medium - some chromis medium - a salarias fasciatus and a linckia laevigata
. My problem is that i am very low in nitrates and Po4 . I count with nyos testing for nitrates and i am about 0-1 and i with Hanna checker i am 2-5 ppb in Po4. I was feeding very often because i believed that i would increase the nitrates but nothing happened. The only thing happened was to so much green algae in the front glass that i was cleaning it and in 1 hour it was green again. Then i stopped the zeo reactor and i was dosing only coral vitalizer and amino acid. Algae problems stopped but i got cyano. Now i am without zeoreactor for about 20 days and i am dosing only coral vitalizer and reef plus instead of amino acid, also feeding a lot but nitrates are 0-1 and PO4 is 2ppb. I have some sps corals. Acros color is not very good but montipora is colorful. Can anyone advice me to do something?


1. Gross water volume of your complete system (incl. sump etc.) - US gallons / UK gallons / 380 liter
2. Net water volume (incl. sump etc.) - US gallons / UK gallons / 280 liter
3. Are you using a CaCO2 reactor or other technique - Zeovit reactor
4. Are you using a PO4 reactor (how long, how long ago, etc.) - No
5. Are you using Ozone - No
6. Are you using UV - No
7. What skimmer are you using (type, rated water volume) - Deltec mce 600
8. What are your actual PO4 and NO3 levels - PO 4 2ppb NO3 0-1ppm
9. What are your actual Ca, Alk and Mg levels - Ca 410ppm Alk 7 dKh Mg 1350ppm
10. What filtration method do you use (refugium, DSB, Miracle Mud, etc.) - None
11. Type of light (Watt, color temp, how old, etc.) multichip powerled 5 X 50 watt at 80% . 2 / 5 for 10 hours and 3 /5 for 8 hours a day
12. What corals do you keep - sps acroporas and montiporas
13. Tissue color (light or dark) - normal
14. How long has the tank been running - 250 days
15. Why do you want to use the ZEOvit system - the coloration
16. Any supplemental dosing (type, amount, why, etc.) - calcium reactor
17. Live rock (how much, how old, etc.) - live rock
18. Any present problems - zero Nitrates, po4
19. Problem description (tissue loss tips, tissue loss base, diatom bloom, algae, etc.) algae , cyano
20. What test kit do you use (how old, recently switched, etc.) Salifert, nyos , hanna
21. Present dosing, amounts and intervals (ZEOvit, ZEObak, ZEOfood, ZEOstart, ZEOspur2, etc.) the dosing was 4 amino and 12 coral vitalizer 6 zeobak and 6biomate / week
22. Other water parameters and water stability (salinity, temp, etc.) - salinity 1,026 temp 26C
23. Which salt brand do you use - tropic marin pro reef
Reply With Quote
  #2  
Old 11-18-2017, 12:35 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,954
Default

Hi tnick



Can you please tell why you try to increase the NO3 level ?

If possible please share some coral pictures and tell if you notice good growth.

G.Alexander
__________________
Reply With Quote
  #3  
Old 11-18-2017, 06:16 AM
tnick tnick 目前線上
ZEOhead in Training
 
Join Date: Nov 2017
Location: greece
Posts: 16
Default

well i am trying to get about 5ppm no3 and 5-10 ppb Po4. But i am without zeoreactor for about 20 days i am feeding a lot and i am dosing only coral vitalizer and reef plus but No3 and Po4 are close to zero . What is going wrong?
Attached Thumbnails
Click image for larger version

Name:	0-02-05-83000989a7bcb821ce3900748d27d89134aa11565d8a1180892588f75bd6450b_full.jpg
Views:	46
Size:	63.5 KB
ID:	20371   Click image for larger version

Name:	0-02-05-4f3411f73dcc7f4921ed167060922bf4a1d7c547b854a646ade12f82054ae426_full.jpg
Views:	49
Size:	41.6 KB
ID:	20372   Click image for larger version

Name:	IMG_0486.jpg
Views:	54
Size:	46.1 KB
ID:	20373   Click image for larger version

Name:	IMG_0485.jpg
Views:	48
Size:	43.3 KB
ID:	20374   Click image for larger version

Name:	IMG_0515.jpg
Views:	43
Size:	51.6 KB
ID:	20375  
Reply With Quote
  #4  
Old 11-18-2017, 05:50 PM
Bugger's Avatar
Bugger Bugger 目前離線
ZEOdabbler
 
Join Date: Oct 2012
Location: Canada
Posts: 946
Default

I went and bought reef energy A from red sea because of low phosphate and nitrate. I've used four bottles so far all corals are quite healthy
What you have is ULNS
Reply With Quote
  #5  
Old 11-19-2017, 04:45 AM
tnick tnick 目前線上
ZEOhead in Training
 
Join Date: Nov 2017
Location: greece
Posts: 16
Default

Quote:
Originally Posted by Bugger View Post
I went and bought reef energy A from red sea because of low phosphate and nitrate. I've used four bottles so far all corals are quite healthy
What you have is ULNS

Ok ulns is not zero! Thats why i want to increase a bit. You suggest the reef energy a ? Ok i will give it a try but i have to put on zeoreactor again


Sent from my iPhone using Tapatalk
Reply With Quote
  #6  
Old 11-21-2017, 08:43 AM
PeterBedford PeterBedford 目前離線
ZEOhead in Training
 
Join Date: Oct 2017
Location: Bedford UK
Posts: 29
Default

Tnick.
Why you want rise your NO3 and PO4? Do you want add something what is require higher lvl of those parameters?
Reply With Quote
  #7  
Old 11-21-2017, 09:10 AM
tnick tnick 目前線上
ZEOhead in Training
 
Join Date: Nov 2017
Location: greece
Posts: 16
Default

If i have zero No3 and zero Po4 my acros will die. am i wrong?
Reply With Quote
  #8  
Old 11-22-2017, 03:08 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,954
Default

You are, do you have any issues with corals ?

G.Alexander
__________________
Reply With Quote
  #9  
Old 11-26-2017, 08:32 AM
tnick tnick 目前線上
ZEOhead in Training
 
Join Date: Nov 2017
Location: greece
Posts: 16
Default

I have cyano and green algae. My corals are not looking good (color, polyps, no growth) and also 2 of my acros have problem with cyano is covering some parts of them.
Reply With Quote
  #10  
Old 11-26-2017, 12:42 PM
Bugger's Avatar
Bugger Bugger 目前離線
ZEOdabbler
 
Join Date: Oct 2012
Location: Canada
Posts: 946
Default

It is normal for a zeotank to run into cyano problems. Blow off the cyano and if you can get a bottle of coral snow or a-balance I would do some water changes at this time. What kind of green algae are you talking about
Reply With Quote
  #11  
Old 11-26-2017, 12:44 PM
tnick tnick 目前線上
ZEOhead in Training
 
Join Date: Nov 2017
Location: greece
Posts: 16
Default

green algae in the glass every day ! i clean it and it comes back in 1 day. also i have a bit brown algae in the rock and some cyano. Also no coraline at all
Reply With Quote
  #12  
Old 11-26-2017, 04:45 PM
Bugger's Avatar
Bugger Bugger 目前離線
ZEOdabbler
 
Join Date: Oct 2012
Location: Canada
Posts: 946
Default

As long as its not green hair it should not be such a huge issue.
Have you over done the flow in your tank. How many powerheads do you have what is the turnover?
Is it slime algae or green patches
Reply With Quote
  #13  
Old 11-27-2017, 03:12 AM
tnick tnick 目前線上
ZEOhead in Training
 
Join Date: Nov 2017
Location: greece
Posts: 16
Default

Well i post some pictures from my tank to understand what algae i mean.

Well i used to have routine dosage/week with zeobakX6 biomateX6 amino acidX4 coral vitalizerX12 zeofoodX6 and sponge powerX6 . After all that problems i stopped the zeoreactor and the dosages except coral vitalizer and amino acid. Now i have stocked some fishes more and i feed much more (about 4-5 times frozen food/day) and i can see my No3 increased to 3 and my po4 at 10ppb(hanna checker). My target is to have about 3-5 ppm No3 and 5-10 ppb Po4. So i will put this week the zeoreactor with 250 gr zeolite and start the above dosage.
Reply With Quote
  #14  
Old 11-27-2017, 03:51 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,954
Default

Can you tell which kind of sand you have used exactly ?

G.Alexander
__________________
Reply With Quote
  #15  
Old 11-27-2017, 04:58 AM
tnick tnick 目前線上
ZEOhead in Training
 
Join Date: Nov 2017
Location: greece
Posts: 16
Default



thats the sand exactly i used about 10 kg

Also i forgot to tell that my powerheads are jebao rw15 X2 and rw8X1
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:56 AM.


Powered by: vBulletin Version 3.8.7, Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright by ZeoVit.com