zeovit.com AquaIllumination  

Go Back   zeovit.com > General Discussion Forums - International > General Discussion - English

General Discussion - English General Marine Aquaria Discussion with and without ZEOVit.

Active Threads
0 Long Time Reefer, First Time Zeo'r
Last Post: iamchadster
Posted On: Today
Replies: 5
Views: 102
0 Zeo Light -> Zeovit wechsel
Last Post: Peter.
Posted On: Today
Replies: 77
Views: 2,237
0 Starting up a new system w/zeovit
Last Post: lilchris
Posted On: Today
Replies: 82
Views: 5,205
0 Start up past 14 day cycle - nitrate problems
Last Post: Polyp Lagoon
Posted On: Today
Replies: 3
Views: 53
0 My 5 years tank - Help starting ZEOvit
Last Post: Strazz
Posted On: Today
Replies: 7
Views: 336
0 Help cloudy water
Last Post: Hommi
Posted On: Today
Replies: 36
Views: 531
0 does increasing zeostart increase nitrate
Last Post: G.Alexander
Posted On: Yesterday
Replies: 19
Views: 3,301
0 New tank Red Sea Reefer XL425 start cycle.
Last Post: G.Alexander
Posted On: Yesterday
Replies: 8
Views: 229
0 Starting Zeovit on a new tank and need some help.
Last Post: G.Alexander
Posted On: Yesterday
Replies: 42
Views: 2,024
0 Conversion to Zeo from Bio-Pellets
Last Post: G.Alexander
Posted On: Yesterday
Replies: 31
Views: 2,351
More...
Reply
 
Thread Tools Display Modes
  #16  
Old 07-17-2017, 07:19 PM
Lisavet2000 Lisavet2000 目前線上
ZEOhead in Training
 
Join Date: Jul 2017
Location: Texas
Posts: 25
Default

Started the Zeovit today. My dosing today was...
Zeobak 5ml
Zeostart 10ml
Sponge power 3ml
I will continue the dosing as per the 14 day cycle. I will continue to post updates. Since I do not have live rock or sand in my tank, how long should I wait till adding the first fish or coral?

I posted a picture of day 1, can't wait to see the progress.
Attached Thumbnails
Click image for larger version

Name:	20170716_150206.jpg
Views:	37
Size:	56.4 KB
ID:	20097  
Reply With Quote
  #17  
Old 07-17-2017, 07:23 PM
Lisavet2000 Lisavet2000 目前線上
ZEOhead in Training
 
Join Date: Jul 2017
Location: Texas
Posts: 25
Default

Sorry, I couldn't get the photo to flip.
Reply With Quote
  #18  
Old 07-26-2017, 03:17 PM
Lisavet2000 Lisavet2000 目前線上
ZEOhead in Training
 
Join Date: Jul 2017
Location: Texas
Posts: 25
Default

Today I am on day 10 of the Zeovit cycle. I have read that since I didn't use live rock and I don't have sand I have to wait longer before I add my first livestock. How much longer should I wait? I did my test and these were the results...

Salinity 1.024
PO4-0
NO4-01
Alk-9.3
Cal-582

Going to redo the calcium later, it seems high. Also when should I do my first water change?
Reply With Quote
  #19  
Old 07-27-2017, 01:57 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,677
Default

Have you use a high sensitive test for PO4 or a photometer ? Please also check the NO3 level.

Do you get any kind of algae already ?

G.Alexander
__________________
Reply With Quote
  #20  
Old 07-27-2017, 07:44 AM
Lisavet2000 Lisavet2000 目前線上
ZEOhead in Training
 
Join Date: Jul 2017
Location: Texas
Posts: 25
Default

Quote:
Originally Posted by G.Alexander View Post
Have you use a high sensitive test for PO4 or a photometer ? Please also check the NO3 level.

Do you get any kind of algae already ?

G.Alexander
There is no algea, tank looks the same as day one. Sorry about the typo. It should say NO3 not NO4. The test kit I use for phosphate is the Hanna Checker. Light where running 12 hours and I just put them down to 10 hours yesterday.
Reply With Quote
  #21  
Old 07-28-2017, 01:40 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,677
Default

You might try to add the first not to delicate test corals now, if algae start to grow next step would be adding some herbivore like snails. At this stage you will not be able to get all out of the corals as the biology is still building up which is a important factor. If all goes well you can add the first small fish.

G.Alexander
__________________
Reply With Quote
  #22  
Old 08-10-2017, 01:29 PM
Lisavet2000 Lisavet2000 目前線上
ZEOhead in Training
 
Join Date: Jul 2017
Location: Texas
Posts: 25
Default

So a little update. Added my first fish yesterday. I am taking it slow since I am quarantine everything even the coral. I have a couple of questions. I haven't added carbon yet. I would like to add it now since I put my first fish in. How much should I use? My next question is when should I change out the Zeovit media for the first time? I am on day 25 with the Zeovit. Any help would be appreciated.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_20170810-092037.jpg
Views:	22
Size:	6.9 KB
ID:	20157  
Reply With Quote
  #23  
Old 08-10-2017, 10:26 PM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,677
Default

For a total net water volume place 100 ml carbon in a mash bag and place it in your sump. Replace the carbon every 30 days and knead it daily to prevent channels.

If the first 4 weeks have passed replace ~ 50% of the material. Dose ZeoBac daily after each exchange for 10 days.

Next exchange would be 4 weeks later, than replace 90% of the material. Additional changing intervals can be lengthen to 6 8 weeks depending to the nutrient concentrations of your system.

G.Alexander
__________________
Reply With Quote
  #24  
Old 08-11-2017, 11:17 AM
Lisavet2000 Lisavet2000 目前線上
ZEOhead in Training
 
Join Date: Jul 2017
Location: Texas
Posts: 25
Default

Quote:
Originally Posted by G.Alexander View Post
For a total net water volume place 100 ml carbon in a mash bag and place it in your sump. Replace the carbon every 30 days and knead it daily to prevent channels.

If the first 4 weeks have passed replace ~ 50% of the material. Dose ZeoBac daily after each exchange for 10 days.

Next exchange would be 4 weeks later, than replace 90% of the material. Additional changing intervals can be lengthen to 6 8 weeks depending to the nutrient concentrations of your system.

G.Alexander
Thank you!
Reply With Quote
  #25  
Old 08-28-2017, 06:00 PM
Lisavet2000 Lisavet2000 目前線上
ZEOhead in Training
 
Join Date: Jul 2017
Location: Texas
Posts: 25
Default

I just started to get these patches of algae. I think it may be because I dosed a little more of sponge power to the tank. My dropper isn't working properly so it would let out an additional drop when I would dose. So instead of 1 drop it would drop 2 before I could take the dropper away. This happened for about 3 or 4 days. Could this be the reason for this algae? My dosing so far is as follows:
Zeobak 1drop 3 times a week
Sponge power 1 drop daily
Zeostart 0.1ml twice daily

Should I change anything? I posted a picture of the algae.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_20170828-172816.jpg
Views:	22
Size:	9.8 KB
ID:	20172  
Reply With Quote
  #26  
Old 08-29-2017, 03:05 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,677
Default

I do not think SpongePower has caused it, maybe reduce ZeoStart a little bit for a couple of days to see if that is helpful but basically some kind of a film on the glass every couple of days is normal and usually a indicator for a working biology.

G.Alexander
__________________
Reply With Quote
  #27  
Old 08-29-2017, 08:34 AM
Lisavet2000 Lisavet2000 目前線上
ZEOhead in Training
 
Join Date: Jul 2017
Location: Texas
Posts: 25
Default

Great! Thank you. I will keep an eye on it and let you known if it gets worse.
Reply With Quote
  #28  
Old 08-30-2017, 10:00 PM
Lisavet2000 Lisavet2000 目前線上
ZEOhead in Training
 
Join Date: Jul 2017
Location: Texas
Posts: 25
Default

The algae seems to be getting worse. I attached a picture. Should I change my dosing for a couple of days?
Attached Thumbnails
Click image for larger version

Name:	20170830_161026.jpg
Views:	21
Size:	80.6 KB
ID:	20180  
Reply With Quote
  #29  
Old 08-31-2017, 02:14 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,677
Default

A couple of snails should get rid of it, do you have some already ?

G.Alexander
__________________
Reply With Quote
  #30  
Old 08-31-2017, 07:17 AM
Lisavet2000 Lisavet2000 目前線上
ZEOhead in Training
 
Join Date: Jul 2017
Location: Texas
Posts: 25
Default

I haven't bought any yet since I didn't have any type of algae. But I will get some this weekend.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:46 PM.


Powered by: vBulletin Version 3.8.7, Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright by ZeoVit.com