zeovit.com Premium Aquatics  

Go Back   zeovit.com > General Discussion Forums - International > General Discussion - English

General Discussion - English General Marine Aquaria Discussion with and without ZEOVit.

Active Threads
0 Kh plus
Last Post: G.Alexander
Posted On: Today
Replies: 15
Views: 254
0 Clarisea Gen2 Automatic Filter Roller Unboxing
Last Post: Premiumaq
Posted On: Yesterday
Replies: 0
Views: 33
0 moving from aF back to Zoevit
Last Post: G.Alexander
Posted On: Yesterday
Replies: 21
Views: 1,083
0 Syds red sea 170
Last Post: jacky
Posted On: 10-14-2018
Replies: 9
Views: 227
0 A restart
Last Post: jacky
Posted On: 10-14-2018
Replies: 118
Views: 10,590
0 jacky Novice questions for improvement
Last Post: jacky
Posted On: 10-14-2018
Replies: 187
Views: 15,490
0 Hilfe..No3 0..Po4 zu hoch
Last Post: G.Alexander
Posted On: 10-13-2018
Replies: 27
Views: 1,207
0 Mein Zeobecken
Last Post: G.Alexander
Posted On: 10-13-2018
Replies: 61
Views: 4,517
0 100g SPS Tank
Last Post: G.Alexander
Posted On: 10-13-2018
Replies: 19
Views: 1,023
0 200 gallon switch to Zeovit
Last Post: jacky
Posted On: 10-13-2018
Replies: 105
Views: 6,532
More...
  #76  
Old 04-12-2018, 11:12 PM
Kschmez Kschmez 目前離線
ZEOhead in Training
 
Join Date: Jan 2018
Location: Niagara Falls
Posts: 60
Default

Dosing as follows zeobac 4 drops twice a week, zeostart .05ml twice daily, sponge power 4 drops daily, k balance strong 10ml daily, pohls Xtra special 4ml about once a week, I also have acroglow, coral vitalizer, flatworm stop, cyano clean, and coral snow that I add randomly at half doses. I have 2 marinepure blocks in my sump, should I remove.them and break them in half, add them back and remove a half at a time? My tank dimensions are.72x30x10 approximately 100 gallons with a 75 gallon sump that is filled 1/3 of the way, that's where I get my 100 gallon total water volume guess. My gallon per hour flow through my reactor was 85 gallon an hour, then I slightly increased it during a po4 spike, I just reduced it again. I'll test the flow but it was such a minor adjustment to the valve that I'm sure it's still 80ish gph. I'm not dosing anything that's not zeovit. No gfo or extra additives. Just the BRS carbon, which I can switch to KZ brand. That's in a media bag in my sump, not ran through a reactor. Zeolite I use 1000g as recommended for 100gallons of water.
Reply With Quote
  #77  
Old 04-13-2018, 12:06 AM
ohashimz ohashimz 目前離線
ZEOhead
 
Join Date: Sep 2016
Location: USA
Posts: 446
Default

Quote:
Originally Posted by Kschmez View Post
Dosing as follows zeobac 4 drops twice a week, zeostart .05ml twice daily, sponge power 4 drops daily, k balance strong 10ml daily, pohls Xtra special 4ml about once a week, I also have acroglow, coral vitalizer, flatworm stop, cyano clean, and coral snow that I add randomly at half doses. I have 2 marinepure blocks in my sump, should I remove.them and break them in half, add them back and remove a half at a time? My tank dimensions are.72x30x10 approximately 100 gallons with a 75 gallon sump that is filled 1/3 of the way, that's where I get my 100 gallon total water volume guess. My gallon per hour flow through my reactor was 85 gallon an hour, then I slightly increased it during a po4 spike, I just reduced it again. I'll test the flow but it was such a minor adjustment to the valve that I'm sure it's still 80ish gph. I'm not dosing anything that's not zeovit. No gfo or extra additives. Just the BRS carbon, which I can switch to KZ brand. That's in a media bag in my sump, not ran through a reactor. Zeolite I use 1000g as recommended for 100gallons of water.
- for the marinpur you can remove one now then another one next week that should be ok.
- ok so 100G tank that have rocks will yield something like 75G, then a 75G sump filled 1/3 will be 25G, but you have equipment's in there so doesn't that mean you have less than 25G of actual water? I would not be surprise if your actual water in the sump is more like 10-15G. that being said I think we are ok.
- are you saying your tank height is 10inch?
- your dosing if indeed your water volume is 100G seems ok, reduce your ZS to 0.4ml twice a week.
- increase your reactor flow to 100GPH this should also help you with reducing NO3/PO4
- what do you use for Alk/CA dosing?
Reply With Quote
  #78  
Old 04-13-2018, 08:42 AM
Kschmez Kschmez 目前離線
ZEOhead in Training
 
Join Date: Jan 2018
Location: Niagara Falls
Posts: 60
Default

Yes it is a shallow reef/look down tank. I have a calcium reactor with two little fishes reborn media and KZ magnesium mixed in. So only add zeostart twice a week at .04ml x 2 for those 2 days?
Reply With Quote
  #79  
Old 04-13-2018, 01:05 PM
Kschmez Kschmez 目前離線
ZEOhead in Training
 
Join Date: Jan 2018
Location: Niagara Falls
Posts: 60
Default

Attached is a coral that is slowly dying
Attached Thumbnails
Click image for larger version

Name:	IMG_20180413_140350.jpg
Views:	22
Size:	62.3 KB
ID:	21064  
Reply With Quote
  #80  
Old 04-13-2018, 08:45 PM
ohashimz ohashimz 目前離線
ZEOhead
 
Join Date: Sep 2016
Location: USA
Posts: 446
Default

Quote:
Originally Posted by Kschmez View Post
Yes it is a shallow reef/look down tank. I have a calcium reactor with two little fishes reborn media and KZ magnesium mixed in. So only add zeostart twice a week at .04ml x 2 for those 2 days?
sorry that was a typo, I meant to say 0.4ml twice a day not a week.
Reply With Quote
  #81  
Old 04-14-2018, 03:56 PM
Kschmez Kschmez 目前離線
ZEOhead in Training
 
Join Date: Jan 2018
Location: Niagara Falls
Posts: 60
Default

It's getting worse, anything else I can do besides watching my corals die off slowly? I'm going to test everything again shortly, but now I'm getting some red slime on my sand bed.
Reply With Quote
  #82  
Old 04-14-2018, 05:48 PM
Kschmez Kschmez 目前離線
ZEOhead in Training
 
Join Date: Jan 2018
Location: Niagara Falls
Posts: 60
Default

I increased the flow through my reactor to be 100 gallon per hour, it was at about 65gph, it was at about 85 before my first stone exchange, i'll be checking on that more regularly now that I know its changes that much! I still have to test everything, I'll be doing that in a few hours, I'll post the results after. I'm also getting alot of algae suddenly, tomorrow im due for my 2nd stone exchange.
Reply With Quote
  #83  
Old 04-14-2018, 09:20 PM
ohashimz ohashimz 目前離線
ZEOhead
 
Join Date: Sep 2016
Location: USA
Posts: 446
Default

Quote:
Originally Posted by Kschmez View Post
I increased the flow through my reactor to be 100 gallon per hour, it was at about 65gph, it was at about 85 before my first stone exchange, i'll be checking on that more regularly now that I know its changes that much! I still have to test everything, I'll be doing that in a few hours, I'll post the results after. I'm also getting alot of algae suddenly, tomorrow im due for my 2nd stone exchange.
I think you have a new tank syndrome. You started with rocks, it will take more than 14 days cycle to have an established tank. Most of what you see describing seems to me as mini cycling and new tank syndrom.
Unless you have harmful elements in your tank all you can do is keep on with the system and recommended per your system and be patient till your tank is stable unls

Sent from my SM-G960U using Tapatalk
Reply With Quote
  #84  
Old 04-15-2018, 10:35 PM
Kschmez Kschmez 目前離線
ZEOhead in Training
 
Join Date: Jan 2018
Location: Niagara Falls
Posts: 60
Default

Po4 .01, no3 2ppm, cal 420, mag 1380, alk 7.6, k+ 370. I removed the marinepure blocks. I'm going to have an ICP test ran this week, and then I'm going to just let the system stablize, stuff was encrusting and growing, so I'm going to relax and just see what happens. Stuff will probably die, but hopefully I can hang on to some.
Reply With Quote
  #85  
Old 04-16-2018, 02:37 PM
Kschmez Kschmez 目前離線
ZEOhead in Training
 
Join Date: Jan 2018
Location: Niagara Falls
Posts: 60
Default

Why wouldn't I ever see the mulm coming from my stones after I aggitate them? I don't think I've ever seen this. I only see micro bubbles come out of the reactor. Is there a reason I'm not seeing this?
Reply With Quote
  #86  
Old 04-16-2018, 09:20 PM
ohashimz ohashimz 目前離線
ZEOhead
 
Join Date: Sep 2016
Location: USA
Posts: 446
Default

Quote:
Originally Posted by Kschmez View Post
Why wouldn't I ever see the mulm coming from my stones after I aggitate them? I don't think I've ever seen this. I only see micro bubbles come out of the reactor. Is there a reason I'm not seeing this?
Mulm will come once system is stable and bacteria is colonized.

Sent from my SM-G960U using Tapatalk
Reply With Quote
  #87  
Old 04-16-2018, 10:28 PM
Kschmez Kschmez 目前離線
ZEOhead in Training
 
Join Date: Jan 2018
Location: Niagara Falls
Posts: 60
Default

I was thinking of getting a few pieces of liverock and adding it, think this would cause any more harm?
Reply With Quote
  #88  
Old 04-17-2018, 04:36 AM
ohashimz ohashimz 目前離線
ZEOhead
 
Join Date: Sep 2016
Location: USA
Posts: 446
Default

Quote:
Originally Posted by Kschmez View Post
I was thinking of getting a few pieces of liverock and adding it, think this would cause any more harm?
It should not ad long as the live rocks are clean from parasites and taken from good system. I seeded 10% live rocks when I started my 14 days cycle. My tank took 6 months to really run unls stable
Reply With Quote
  #89  
Old 04-17-2018, 11:08 PM
ohashimz ohashimz 目前離線
ZEOhead
 
Join Date: Sep 2016
Location: USA
Posts: 446
Default

Quote:
Originally Posted by ohashimz View Post
It should not ad long as the live rocks are clean from parasites and taken from good system. I seeded 10% live rocks when I started my 14 days cycle. My tank took 6 months to really run unls stable
sorry I mean to say:
It should not add harm, as long as the live rocks are clean from parasites and taken from good system. I seeded 10% live rocks when I started my 14 days cycle. My tank took 6 months to really run unls stable
Reply With Quote
  #90  
Old 04-18-2018, 01:26 PM
Kschmez Kschmez 目前離線
ZEOhead in Training
 
Join Date: Jan 2018
Location: Niagara Falls
Posts: 60
Default

I'm going to grab some today. hopefully that helps alittle. I'm invested money wise, so im in for the long haul, just have to wait out this ugly phase for a few months.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:16 AM.


Powered by: vBulletin Version 3.8.7, Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright by ZeoVit.com