zeovit.com Premium Aquatics  

Go Back   zeovit.com > General Discussion Forums - International > General Discussion - English

General Discussion - English General Marine Aquaria Discussion with and without ZEOVit.

Active Threads
0 Kh plus
Last Post: G.Alexander
Posted On: Today
Replies: 15
Views: 254
0 Clarisea Gen2 Automatic Filter Roller Unboxing
Last Post: Premiumaq
Posted On: Yesterday
Replies: 0
Views: 32
0 moving from aF back to Zoevit
Last Post: G.Alexander
Posted On: Yesterday
Replies: 21
Views: 1,078
0 Syds red sea 170
Last Post: jacky
Posted On: 10-14-2018
Replies: 9
Views: 227
0 A restart
Last Post: jacky
Posted On: 10-14-2018
Replies: 118
Views: 10,587
0 jacky Novice questions for improvement
Last Post: jacky
Posted On: 10-14-2018
Replies: 187
Views: 15,489
0 Hilfe..No3 0..Po4 zu hoch
Last Post: G.Alexander
Posted On: 10-13-2018
Replies: 27
Views: 1,207
0 Mein Zeobecken
Last Post: G.Alexander
Posted On: 10-13-2018
Replies: 61
Views: 4,517
0 100g SPS Tank
Last Post: G.Alexander
Posted On: 10-13-2018
Replies: 19
Views: 1,022
0 200 gallon switch to Zeovit
Last Post: jacky
Posted On: 10-13-2018
Replies: 105
Views: 6,532
More...
Reply
 
Thread Tools Display Modes
  #16  
Old 02-27-2018, 10:38 PM
Kschmez Kschmez 目前離線
ZEOhead in Training
 
Join Date: Jan 2018
Location: Niagara Falls
Posts: 60
Default

The soft coral coloration is for a different system that I use zeobak and a few other zeo products, not for this new system
Reply With Quote
  #17  
Old 02-28-2018, 02:15 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 35,062
Default

Than you might give it a try as mention before.

G.Alexander
__________________
Reply With Quote
  #18  
Old 03-12-2018, 10:32 PM
Kschmez Kschmez 目前離線
ZEOhead in Training
 
Join Date: Jan 2018
Location: Niagara Falls
Posts: 60
Default

Ok so my corals look like they're losing color. Pale. I added a few more fish to hopefully add some more nutrients. My tank has been running zeros for no3 and po4 since the start. Current dosing is the same mentioned previously. Should I start dosing anything else? My calcium is 440ppm, alk is 7.22ppm, mag is 1350ppm, my potassium test kit comes tomorrow in the mail so I'll know that number as soon as I get that and test it. Just don't want to lose anything if they continue to get pale.
Reply With Quote
  #19  
Old 03-12-2018, 10:33 PM
Kschmez Kschmez 目前離線
ZEOhead in Training
 
Join Date: Jan 2018
Location: Niagara Falls
Posts: 60
Default

Alk is 7.22 dkh*** not ppm haha
Reply With Quote
  #20  
Old 03-13-2018, 02:23 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 35,062
Default

The system is 4 weeks old and was started with dry rock, at this stage you can not expect perfect coloration as there is still a big leak of biology which is very important for coral coloration.

Lets first wait for the K+ test result but I expect just time will fix it.

If you like to experiment with additives you can try to dose XTra @ 1 ml / 25 US gallons 2- 3 x weekly for example if you do not observe additional algae growth with it but I expect it will not rally help.

G.Alexander
__________________
Reply With Quote
  #21  
Old 03-13-2018, 07:24 AM
Kschmez Kschmez 目前離線
ZEOhead in Training
 
Join Date: Jan 2018
Location: Niagara Falls
Posts: 60
Default

Ok thanks! I'll keep you posted. I have a handful of sps and lps coral in there now. Should I wait to add more or would that not be a factor?
Reply With Quote
  #22  
Old 03-13-2018, 11:49 AM
Kschmez Kschmez 目前離線
ZEOhead in Training
 
Join Date: Jan 2018
Location: Niagara Falls
Posts: 60
Default

Test kit came and looks like my potassium is a bit low. I'm testing at 300mg/l.
Reply With Quote
  #23  
Old 03-14-2018, 01:51 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 35,062
Default

Lets increase the K+ level slowly to ~ 380 mg. As long as the corals are growing it should be fine to add additional not to delicate corals but it is a higher risk than doing this later when the biology is stabile.

G.Alexander
__________________
Reply With Quote
  #24  
Old 03-14-2018, 03:49 PM
Kschmez Kschmez 目前離線
ZEOhead in Training
 
Join Date: Jan 2018
Location: Niagara Falls
Posts: 60
Default

Thanks, I'll let you know how everything goes, i picked up some K-balance Strong so bring levels up.
Reply With Quote
  #25  
Old 03-15-2018, 02:50 PM
Kschmez Kschmez 目前離線
ZEOhead in Training
 
Join Date: Jan 2018
Location: Niagara Falls
Posts: 60
Default

Tomorrow I change the zeovit stones for the first time. I tested my nitrates and phosphates today, nitrates still read 0, but my phosphates went up to 0.04ppm. I'm guessing this is normal because the stones are expiring, thus the reason for the exchange. But wanted to double check. Also, I'm wondering if adding zeobac 2 times a week is enough, or if i should jump to 3 times a week? And if there would be a reason for one or the other? Obviously after i change the stones itll be added daily for 10 days.
Reply With Quote
  #26  
Old 03-16-2018, 01:50 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 35,062
Default

Just replace 50% of the material for the first time, later exchanges are 90%. After each exchange dose ZeoBac daily for 10 days, than 2 x weekly as usual. Next exchange will be in 4 additional weeks, further exchanges can be lengthen to 6 8 weeks depending to the nutrient concentrations. Some kind of nutrient up / down for such a fresh system is normal, no worry.

G.Alexander
__________________
Reply With Quote
  #27  
Old 03-16-2018, 05:16 PM
Kschmez Kschmez 目前離線
ZEOhead in Training
 
Join Date: Jan 2018
Location: Niagara Falls
Posts: 60
Default

My torches have been retracted since I put them in a few weeks ago, is that them acclimating to the zeovit or should I be doing something else? I know the systems new but is it going to kill them?
Reply With Quote
  #28  
Old 03-16-2018, 10:55 PM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 35,062
Default

Any other corals in the system already showing issues ?

G.Alexander
__________________
Reply With Quote
  #29  
Old 03-17-2018, 05:53 AM
Kschmez Kschmez 目前離線
ZEOhead in Training
 
Join Date: Jan 2018
Location: Niagara Falls
Posts: 60
Default

No. Only have 2 zoa frags in the tank but they werent looking good before I put them in so theyve stayed the same. Sps seem good. Polyp extension is good on them and even at night. Unfortunately I don't have a PAR reader but I'm going to trying raising my lights to see if it's a light issue.
Reply With Quote
  #30  
Old 03-17-2018, 07:50 PM
Kschmez Kschmez 目前離線
ZEOhead in Training
 
Join Date: Jan 2018
Location: Niagara Falls
Posts: 60
Default

Thinking it was a light issue. But I changed 50% of my stones yesterday, and today I'm seeing algae popping up on the glass and rocks, is this normal? I'm sure it has to take a few days for the new stones to get established
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:15 AM.


Powered by: vBulletin Version 3.8.7, Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright by ZeoVit.com