zeovit.com Avast Marine Works  

Go Back   zeovit.com > General Discussion Forums - International > General Discussion - English

General Discussion - English General Marine Aquaria Discussion with and without ZEOVit.

Active Threads
0 switching to zeo system possibly
Last Post: JMac
Posted On: Today
Replies: 91
Views: 3,272
0 New to zeovit
Last Post: Ginkaku
Posted On: Today
Replies: 24
Views: 581
0 new 75 gallon tank
Last Post: G.Alexander
Posted On: Today
Replies: 16
Views: 874
0 Zeovit 14 days cycle red sea reefer 250
Last Post: G.Alexander
Posted On: Today
Replies: 36
Views: 2,548
0 New to zeo
Last Post: G.Alexander
Posted On: Today
Replies: 44
Views: 2,273
0 12% OFF Memorial Day Sale Begins + MAPP Specials
Last Post: Premiumaq
Posted On: Yesterday
Replies: 0
Views: 33
0 Big Memorial Day Sale on now 11% OFF & 5 X REWARDS
Last Post: AquariumSpecialty
Posted On: Yesterday
Replies: 0
Views: 33
0 Cubicus CF auf Zeovit eingew鐬nen
Last Post: G.Alexander
Posted On: Yesterday
Replies: 15
Views: 1,395
0 Considering switching to zeovit tank from redsea
Last Post: G.Alexander
Posted On: Yesterday
Replies: 12
Views: 422
0 New zeovit in France
Last Post: G.Alexander
Posted On: Yesterday
Replies: 25
Views: 1,663
More...
Reply
 
Thread Tools Display Modes
  #31  
Old 03-08-2016, 07:32 PM
Spacetime Spacetime 目前離線
ZEOhead
 
Join Date: May 2013
Location: NY
Posts: 273
Default

So the PO4 levels dropped to .02 after changing the stones and had at 16 oz in 9 seconds. I slowed the reactor to 16 oz in 11 seconds and the levels went up to .05. Even with speeding up the reactor now to 16 oz in 8 sec the level has remained at .05. I don't know if this was due to dosing xtra booster and fws but I have sped the reactor up to .09 and will hold off on the xtra fws and booster. WIll continue BM, Bak zym and B-Balance.
Reply With Quote
  #32  
Old 03-28-2016, 08:16 AM
Spacetime Spacetime 目前離線
ZEOhead
 
Join Date: May 2013
Location: NY
Posts: 273
Default

So Noticed some algae and PO4 rising. Looks like the mesh I put in the bottom of my reactor didn't work and the stones jammed the intake. Lots of sponges on the sides of my reactor indicate the flow is likely bypassing the media. Cleaned it out. Replaced the media and didn't have a spare media bag so I reset the mesh to hopefully block the holes. slowed reactor to 16 oz in 10 sec.
Reply With Quote
  #33  
Old 03-29-2016, 02:59 PM
markalex markalex 目前離線
ZEOhead
 
Join Date: Oct 2011
Location: middx uk
Posts: 402
Default

Good thread spacetime,plenty of detail about your experiences with dosing ect
Reply With Quote
  #34  
Old 04-05-2016, 09:33 PM
Spacetime Spacetime 目前離線
ZEOhead
 
Join Date: May 2013
Location: NY
Posts: 273
Default

Quote:
Originally Posted by markalex View Post
Good thread spacetime,plenty of detail about your experiences with dosing ect
Thanks!
Reply With Quote
  #35  
Old 04-05-2016, 11:02 PM
acromo acromo 目前離線
ZEOhead in Training
 
Join Date: Mar 2016
Location: Queens, NYC
Posts: 7
Default

following along! this was a good read as I have the same exact tank and will be running zeovit. So no need to figure out the math, well very little. haha!
Reply With Quote
  #36  
Old 01-13-2018, 01:32 PM
Spacetime Spacetime 目前離線
ZEOhead
 
Join Date: May 2013
Location: NY
Posts: 273
Default

So after a crash I stopped zeo for a while. The tank fell to the wayside. I started to get the tank back into better shape and I had an oxydator malfunction killing my last SPS and causing my LPS to start to RTN. The LPS are hanging on and I've been feeding them every day but I'm not certain they will recover. The zoas, pallys and rics are all ok.

I had been using bio pellets in a vertex 1.5l reactor but I'm about to start the plunge into zeovit again today. NO3 is 0 except when I dose it even then it never goes above 2ppm. PO4 is between .14 and .08 depending on my test kit.

Starting up a 5g water change and I'll be using 1/3 of L of zeovit media in a reactor 3h on 3h off cycle.

What dosing regimen should I use and what flow should the reactor be? I can only measure flow with a 1 pint container.
Reply With Quote
  #37  
Old 01-13-2018, 01:37 PM
Spacetime Spacetime 目前離線
ZEOhead
 
Join Date: May 2013
Location: NY
Posts: 273
Default

Current scape.
Attached Thumbnails
Click image for larger version

Name:	unnamed.jpg
Views:	25
Size:	101.0 KB
ID:	20503  
Reply With Quote
  #38  
Old 01-13-2018, 01:48 PM
Spacetime Spacetime 目前離線
ZEOhead
 
Join Date: May 2013
Location: NY
Posts: 273
Default

Last question is whether i should swap out my skimmer.

Currently using a Life Reef SVS2-24 in-sump which is rated up to 250 g.
I have a Tunze Nano also a venturi which is rated to 18g for SPS.

I also have a Reef Octopus 110 Spacesaver needle wheel.

I have only one fish which was sold to me as a chromis variety but I think is a damsel. He an indestructible killing machine.
Reply With Quote
  #39  
Old 01-13-2018, 08:57 PM
Spacetime Spacetime 目前離線
ZEOhead
 
Join Date: May 2013
Location: NY
Posts: 273
Default

Of course my vertex reactor snaps again when I was taking it out of the sump. FML. Needs 24 hours to cure. Another 5g water change. Added some more substrate. Crushed coral.
Reply With Quote
  #40  
Old 01-13-2018, 11:46 PM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 34,557
Default

Sorry to hear but glad to see you where able to save some of the animals.

When converting to ZeoVit I would do as follows:

Remove 50% of the Pellets if you start using ZeoVit, than reduce the quantity step by step to zero over the next 4 – 6 weeks.

Run the recommended ZeoVit quantity but use the 3 hour on/off interval for the reactor.

Dose 1 drop ZeoBac daily for the first 10 days, than 2 – 3 x weekly. Dose 0.12 ml ZeoStart 2 x daily additional.

Can not really give you a recommendation for the skimmers but the Tunze seems to be a little bit to small for your system even with the light fish load but difficult to say so you have to check it out.

G.Alexander
__________________
Reply With Quote
  #41  
Old 01-14-2018, 08:15 AM
Spacetime Spacetime 目前離線
ZEOhead
 
Join Date: May 2013
Location: NY
Posts: 273
Default

I can't possibly run the pellets and zeo so I've taken the pellets offline. I really don't think they have been doing much as far as nutrient export.
Reply With Quote
  #42  
Old 01-14-2018, 06:34 PM
Spacetime Spacetime 目前離線
ZEOhead
 
Join Date: May 2013
Location: NY
Posts: 273
Default

2nd 5 gal water change (red sea blue). Added CA and MG earlier in the day before my water change as both were low. During the water change I started 1/3 L of the rocks on 3 on 3 off cycle. Flow is 16 oz in 13 seconds.

Yesterday I added 2 drops of Bak and 1 drop of Biomate mixed with 2 ML of Coral snow to help with the added substrate cloudiness. I also wanted to start introducing the bacteria to this new substrate to help with the complete removal of the bio pellets. I stand by the fact that I do not think the pellets were absorbing much. I'm of the opinion that pellets do not work well in the zeo reactor as the flow is too low.

Today I added .12 ml of Start 3 with 2 drops of Bak directly into the reactor with the fresh stones. I had soaked the stones in RODI overnight changing the water twice. I will add .12 ML before bed and aggitate the stones.

I was having issues with my check valve on the reactor not working initially. I took it apart and reassembled and found that it works when the reactor return pipe is on and below the water level in my sump, but not when it is off. Perhaps this is due to a siphon?


Will post my levels tomorrow. I have zeozym. Would it be beneficial to add zym at this part to help speed up the population of zeobak? Also should I add the start and bak into the reactor when the reactor is on an off cycle?
Attached Thumbnails
Click image for larger version

Name:	1.jpg
Views:	19
Size:	73.1 KB
ID:	20504   Click image for larger version

Name:	2.jpg
Views:	18
Size:	72.2 KB
ID:	20505   Click image for larger version

Name:	3.jpg
Views:	21
Size:	82.0 KB
ID:	20506  
Reply With Quote
  #43  
Old 01-15-2018, 02:50 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 34,557
Default

I would recommend to dose ZeoBac and Start while the reactor is running. ZeoZym can have a positive impact to the biology so if you already have it you can dose spoon 2 x weekly pure. Prepare it like recommended on the products label.

G.Alexander
__________________
Reply With Quote
  #44  
Old 01-15-2018, 10:18 PM
Spacetime Spacetime 目前離線
ZEOhead
 
Join Date: May 2013
Location: NY
Posts: 273
Default

Levels
8.9 DKH
415 CA
0 NO3
.07-.04 PO4

SG 1.026 35ppt

My water is so clear its unreal. I took those measurements after feeding some mysis as well. Good thing I have the acclimation mode on my Radion which is 50% of normal 20% max.
Reply With Quote
  #45  
Old 01-17-2018, 07:13 PM
Spacetime Spacetime 目前離線
ZEOhead
 
Join Date: May 2013
Location: NY
Posts: 273
Default

I've made another purchase. Checked my PH and it looked like it was 7.8 which is not uncommon for my apartment. I'm going to convert an old BRS reactor into a CO2 scrubber. I should also have the Radion XR30 diffuser to help spread out the light even more. Stay tuned.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:28 AM.


Powered by: vBulletin Version 3.8.7, Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright by ZeoVit.com