zeovit.com Vertex  

Go Back   zeovit.com > General Discussion Forums - International > General Discussion - English

General Discussion - English General Marine Aquaria Discussion with and without ZEOVit.

Active Threads
0 jacky Novice questions for improvement
Last Post: jacky
Posted On: Today
Replies: 53
Views: 2,313
0 Finally ready to start :)
Last Post: jackass
Posted On: Today
Replies: 69
Views: 3,746
0 New to zeo
Last Post: Invictoreef
Posted On: Today
Replies: 35
Views: 1,958
5 Ditch the chaeto?
Last Post: G.Alexander
Posted On: Yesterday
Replies: 5
Views: 125
0 switching to zeo system possibly
Last Post: G.Alexander
Posted On: Yesterday
Replies: 76
Views: 2,483
0 New sps tank
Last Post: chrisevich
Posted On: Yesterday
Replies: 194
Views: 10,338
0 Sale: Eheim, TLF, Salifert, Reef Brite, Aqua Genesis
Last Post: Premiumaq
Posted On: Yesterday
Replies: 0
Views: 53
0 GIVEAWAY: Inland Frag Saw
Last Post: Premiumaq
Posted On: Yesterday
Replies: 1
Views: 228
0 Considering switching to zeovit tank from redsea
Last Post: G.Alexander
Posted On: 05-18-2018
Replies: 10
Views: 285
0 needed color & health of this stag
Last Post: G.Alexander
Posted On: 05-18-2018
Replies: 2
Views: 236
More...
Reply
 
Thread Tools Display Modes
  #16  
Old 12-26-2015, 04:13 PM
Spacetime Spacetime 目前離線
ZEOhead
 
Join Date: May 2013
Location: NY
Posts: 273
Default

Changed around the gyre to a vertical placement. Because sand was geting blown around from the corner the pump is directed at I added some ARM reactor media.

Just tested the water and I'm at .10 PO4. I know I changed the zeolite a few days ago, but it seems like the jump is a bit high. Could it be the ARM? I'll test again tomorrow.
Reply With Quote
  #17  
Old 12-26-2015, 11:25 PM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 34,538
Default

I would place the fresh substrate in some RO water for a couple of hours and measure the PO4 level of the water.

G.Alexander
__________________
Reply With Quote
  #18  
Old 12-28-2015, 06:44 PM
Spacetime Spacetime 目前離線
ZEOhead
 
Join Date: May 2013
Location: NY
Posts: 273
Default

Thanks G. I tested my tank water again today and its between .06 and .05. Seems like its back to pre-stone change levels.
Reply With Quote
  #19  
Old 12-28-2015, 11:10 PM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 34,538
Default

Can you please post your full dosing regimen, also zeovit quantity and flow through the reactor (measured) ?

G.Alexander
__________________
Reply With Quote
  #20  
Old 12-29-2015, 06:24 AM
Spacetime Spacetime 目前離線
ZEOhead
 
Join Date: May 2013
Location: NY
Posts: 273
Default

1/3 of bag of zeolites.
Flow through reactor is 16 oz in 13 sec or 1/2 gal in 52 sec.
Bak now daily, but usually every other day.
Bio mate every other day
Sponge power every other day
2.5 oz of coral snow 3x a week
1/8?of a spoon of zeozym 2x per week
1oz of fws daily
1oz of coral booster every other day with fws
Zs3 .015 ml 2x per day.
Reply With Quote
  #21  
Old 12-29-2015, 10:54 PM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 34,538
Default

The dosing regimen is fine, I would try to dose 3 drops BioMate daily for 2 weeks which should helpful slowly decrease the PO4 level.

G.Alexander
__________________
Reply With Quote
  #22  
Old 01-01-2016, 04:52 PM
Spacetime Spacetime 目前離線
ZEOhead
 
Join Date: May 2013
Location: NY
Posts: 273
Default

PO4 has been at .07 this morning and I just ran out of BAK. New bottle arrives on Monday.

I did a 5 gallon water change. I also removed my reef octopus SSS110 skimmer.
I put in my old Tunze Nano 9002 DOC skimmer which is a venturi.

Unfortunately the new RO I got from the LFS was very cold. I did not realize this fact when I was removing the water from my tank and the temperature my tank dropped to 76.5 degrees while I was waiting on the new 5g to warm up.

As of now I have 2 heaters plugged in to get the tank back up to temp and the skimmer is not plugged in.

I realize that this skimmer is undersized but I'm trying to experiment with a venturi style to see if it helps my situation while I wait for the Lifereef.

The Reef Octopus is so finicky that it is barely pulling much out each week so I doubt that the change will make much difference. I think that the SSS110 is too big for the volume of my tank and has a difficult time keeping consistent foam production.
Reply With Quote
  #23  
Old 01-15-2016, 11:02 AM
Spacetime Spacetime 目前離線
ZEOhead
 
Join Date: May 2013
Location: NY
Posts: 273
Default

Reed Octo is back in. Tank is looking ok. Removed my Kessil controller to add another heater. Lps look better. Still stuck at .04 po4. Increased reactor flow slightly to 11 seconds for 16 oz or 44 per half gal. Corals seem ok after 24 hrs. Algae seems the same. Breaking up the .03 ml to 3 x .1
Reply With Quote
  #24  
Old 02-09-2016, 05:09 PM
Spacetime Spacetime 目前離線
ZEOhead
 
Join Date: May 2013
Location: NY
Posts: 273
Default

Still battling nutrients. Thinking about removing one large piece of my live rock to help with flow. It seems to be one of the few that still grows algae.

My LFS obtained a shipment of liverock last month and its been "curing" since in a large tub. It still has lots of coraline and no visable algae on it. If I do remove the large piece of rock from my tank should I add a smaller piece or wait a month before adding additional new rock.
Reply With Quote
  #25  
Old 02-17-2016, 07:30 AM
Spacetime Spacetime 目前離線
ZEOhead
 
Join Date: May 2013
Location: NY
Posts: 273
Default

So I removed the one giant piece of live rock. Rescaped and replaced it with 4 smaller pieces. Po4 is at .08-.10 no3 is around 1 ppm

I've upped my zs3 dosage to .15 ml 2x per day and have been dosing bak and biomate daily at 2 and 3 drops respectively. Coral snow 3 times a week and zym twice a week.

Did a 5 g water change with the rock transfer and did another 5 g water change the next day.

Skimmer started pulling out light green so I adjusted to get a darker skimmate but still wet skimming.

I've also ordered a radion pro. Will need a schedule in the next few days.
Reply With Quote
  #26  
Old 02-18-2016, 12:26 PM
Spacetime Spacetime 目前離線
ZEOhead
 
Join Date: May 2013
Location: NY
Posts: 273
Default

NO3 continues to decline. Not sure about PO4, I think it is also declining, these red sea pro kits are not great. Have more hanna reagent on its way.
Reply With Quote
  #27  
Old 02-18-2016, 01:01 PM
Spacetime Spacetime 目前離線
ZEOhead
 
Join Date: May 2013
Location: NY
Posts: 273
Default

Some FTS
Attached Thumbnails
Click image for larger version

Name:	12711021_10102032830762812_4887396866779589579_o.jpg
Views:	58
Size:	83.5 KB
ID:	18968   Click image for larger version

Name:	12715990_10102032830777782_680461211171962172_o.jpg
Views:	57
Size:	99.6 KB
ID:	18969  

Last edited by Spacetime; 02-18-2016 at 01:12 PM. Reason: Photos loaded upsidedown
Reply With Quote
  #28  
Old 02-25-2016, 06:58 PM
Spacetime Spacetime 目前離線
ZEOhead
 
Join Date: May 2013
Location: NY
Posts: 273
Default

New hanna reagents tested at .07 a few days ago and .06 today.

Radion is hooked up. Running at 50% acclimation on natural shallow reef 24 ft depth setting.

Put the gyre on a wave function.

Color on coral seems to be improving.
Attached Thumbnails
Click image for larger version

Name:	11205066_10102041074118062_3393776982653863782_n.jpg
Views:	51
Size:	78.5 KB
ID:	18979   Click image for larger version

Name:	12744123_10102041074981332_1291274213698246299_n.jpg
Views:	46
Size:	97.9 KB
ID:	18980  
Reply With Quote
  #29  
Old 03-01-2016, 09:40 PM
Spacetime Spacetime 目前離線
ZEOhead
 
Join Date: May 2013
Location: NY
Posts: 273
Default

Been using the ABPlus schedule from ecotech with a 10 hour duration. Color is improving.

Did a 5g water change and added carbon .1 ML of seachem passively in a bag in the sump.

I then noticed my PO4 shot up to .10. Changed the stones added 1/3 of a the 1L bag by weight (large medium and small stones each weighed and divided equally) I left some rocks covering the bottom of the reactor and added the 1/3 on top of it. Set flow at 16 oz in 9.5 seconds.

PO4 was at .05 yesterday. Today it is at .03. I've slowed the flow through the reactor to 16 oz in 11 seconds. I've also been dosing start 3 at .1 ml twice a day. I used coral booster yesterday and FWS yesterday. continuing to dose bak, biomate, and cv daily. Coral Snow every 2nd day except with zym which is twice a week.
Reply With Quote
  #30  
Old 03-07-2016, 01:54 PM
Spacetime Spacetime 目前離線
ZEOhead
 
Join Date: May 2013
Location: NY
Posts: 273
Default

So was getting readings of .05-.02 P04 with the hanna. 05 was the inital so I sped up the reactor just a tad. Trying to find the sweet spot. Algae growth has slowed on glass but not stopped. Corals continue to improve in color and lighten. Have started b balance Xtra and have been dosing FWS and sp daily. CB every other day with FWS
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:16 PM.


Powered by: vBulletin Version 3.8.7, Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright by ZeoVit.com