zeovit.com Avast Marine Works  

Go Back   zeovit.com > General Discussion Forums - International > General Discussion - English

General Discussion - English General Marine Aquaria Discussion with and without ZEOVit.

Active Threads
0 System Re-Start with Zeovit
Last Post: G.Alexander
Posted On: Today
Replies: 40
Views: 1,931
0 A.li's zeovit thread
Last Post: G.Alexander
Posted On: Today
Replies: 23
Views: 1,930
0 Advices for futur zeovit system
Last Post: G.Alexander
Posted On: Today
Replies: 3
Views: 69
0 *HELP* CB Overdose!
Last Post: Michal
Posted On: Yesterday
Replies: 13
Views: 352
0 Help starting ZEOvit on an established tank
Last Post: G.Alexander
Posted On: Yesterday
Replies: 61
Views: 2,958
0 Skimmer pumps failed need advice
Last Post: G.Alexander
Posted On: Yesterday
Replies: 1
Views: 56
0 What is this algae and how to get rid of
Last Post: G.Alexander
Posted On: Yesterday
Replies: 59
Views: 3,397
0 New sps tank
Last Post: G.Alexander
Posted On: Yesterday
Replies: 104
Views: 4,052
0 Add zeolite to existing tank
Last Post: G.Alexander
Posted On: Yesterday
Replies: 37
Views: 2,604
0 New to Zeovit
Last Post: Mallard
Posted On: 12-13-2017
Replies: 3
Views: 144
More...
Reply
 
Thread Tools Display Modes
  #1  
Old 11-24-2017, 05:27 PM
edirisud edirisud ثeu
ZEOhead in Training
 
Join Date: Sep 2017
Location: New Zealand
Posts: 15
Default Browning of corals

Hi

I have been converting my 2000l reef over to Zeovit and I thought I had the system stable.

My PO4 is 19 ppb (Hanna Ultra Low Test)
My nitrate are 1 ppm
Im running half the recommended Zeolite at the moment because I Hasams STN
Im doing
Zeobac - 18 drops twice a week
Zeostart - 2 ml per day
Zeofood - 18 drops three ties a week
Coral vitalizer - 18 drops a day

I have been struggling to get any polyp extension and Im loosing some SPS colonies.

Any help is appreciated
Reply With Quote
  #2  
Old 11-24-2017, 05:33 PM
Bugger's Avatar
Bugger Bugger ثeu
ZEOdabbler
 
Join Date: Oct 2012
Location: Canada
Posts: 946
Default

Do a forty percent water change that will get your corals in a good mood.
Reply With Quote
  #3  
Old 11-24-2017, 06:50 PM
edirisud edirisud ثeu
ZEOhead in Training
 
Join Date: Sep 2017
Location: New Zealand
Posts: 15
Default

Thanks for that
I’m trying to understand if I’m dozing too much
Reply With Quote
  #4  
Old 11-24-2017, 08:23 PM
Bugger's Avatar
Bugger Bugger ثeu
ZEOdabbler
 
Join Date: Oct 2012
Location: Canada
Posts: 946
Default

Your tank is large lets say 450 gallons.
Have you ever done any triton testing
How long has the tank been running for?
Can you fill out the zeovit questioner

Tell us about your tank.
Please give us answers to the following questions in order to get more accurate dosing recommendations.

1. Gross water volume of your complete system (incl. sump etc.) - US gallons / UK gallons / liter
2. Net water volume (incl. sump etc.) - US gallons / UK gallons / liter
3. Are you using a CaCO2 reactor or other technique
4. Are you using a PO4 reactor (how long, how long ago, etc.)
5. Are you using Ozone
6. Are you using UV
7. What skimmer are you using (type, rated water volume)
8. What are your actual PO4 and NO3 levels
9. What are your actual Ca, Alk and Mg levels
10. What filtration method do you use (refugium, DSB, Miracle Mud, etc.)
11. Type of light (Watt, color temp, how old, etc.)
12. What corals do you keep
13. Tissue color (light or dark)
14. How long has the tank been running
15. Why do you want to use the ZEOvit system
16. Any supplemental dosing (type, amount, why, etc.)
17. Live rock (how much, how old, etc.)
18. Any present problems
19. Problem description (tissue loss tips, tissue loss base, diatom bloom, algae, etc.)
20. What test kit do you use (how old, recently switched, etc.)
21. Present dosing, amounts and intervals (ZEOvit, ZEObak, ZEOfood, ZEOstart, ZEOspur2, etc.)
22. Other water parameters and water stability (salinity, temp, etc.)
23. Which salt brand do you use

I know there are a lot of questions. Please be as detailed (and honest) as possible and feel free to elaborate on anything else you think may be important.
Reply With Quote
  #5  
Old 11-24-2017, 10:18 PM
edirisud edirisud ثeu
ZEOhead in Training
 
Join Date: Sep 2017
Location: New Zealand
Posts: 15
Default

Hi
Yes I have done Triton testing.
The Ba levels and Al levels were higher than acceptable. I have seen the abs go up when I change the Zeovit media.
I have had the tank running for two years. I started the conversion about 10 months ago.
Here are the answers to the questions.

1. Gross water volume of your complete system (incl. sump etc.) - US gallons / UK gallons / liter
Water volume 2000l

2. Net water volume (incl. sump etc.) - US gallons / UK gallons / liter
Net water volume 1800l

3. Are you using a CaCO2 reactor or other technique
Yes Ca reactor

4. Are you using a PO4 reactor (how long, how long ago, etc.)
No PO4 media

5. Are you using Ozone
No

6. Are you using UV
No

7. What skimmer are you using (type, rated water volume)
DelTec 3070S

8. What are your actual PO4 and NO3 levels
18ppb ( parts per billion, using Havana checker and verified by TRITON)
NO3 1 to 2 ppm using a Red Sea test kit

9. What are your actual Ca, Alk and Mg levels
Ca 440
Alk 7 dkh

10. What filtration method do you use (refugium, DSB, Miracle Mud, etc.)
Rock and Zeolite media
KZ carbon

11. Type of light (Watt, color temp, how old, etc.)
8 Ecotec marine Radion Gen 3

12. What corals do you keep
SPS

13. Tissue color (light or dark)
Very dark, it looks like they are getting darker

14. How long has the tank been running
2 years, and started conversion a 10 months ago
Rocks look beautifully clean and no algae at all

15. Why do you want to use the ZEOvit system
Improve colors

16. Any supplemental dosing (type, amount, why, etc.)
Sponge power
Coral vitalizer

17. Live rock (how much, how old, etc.)
I started with dead rock aand now these are very clean and pristine

18. Any present problems
STN
Brown acros
Nonpolyp extension
No growth

19. Problem description (tissue loss tips, tissue loss base, diatom bloom, algae, etc.)
Tissue loss at the bottom in most acros
Some stags with burnt tip

20. What test kit do you use (how old, recently switched, etc.)
Red Sea and Hanna
I verify result using TRITON

21. Present dosing, amounts and intervals (ZEOvit, ZEObak, ZEOfood, ZEOstart, ZEOspur2, etc.)
Zeobak 18 drops (each time) twice a week
Zeostart 2 ml per day
Zeofood 18 drops per day
Sponge power 18 drops per day
Coral Vitalizer 18 drops per day

22. Other water parameters and water stability (salinity, temp, etc.)
1.026 salinity
Temp 26 C

23. Which salt brand do you use
Red Sea and Aquaforest

I hope this helps.
I feel as I have stripped out everything from the tank and that the corals are dousing as a result

My water is a not cristal clear it looks cloudy

Thanks for your help in advance
Reply With Quote
  #6  
Old 11-24-2017, 11:59 PM
G.Alexander's Avatar
G.Alexander G.Alexander ثeu
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,954
Default

IMO nutrients are not the reason for the dark tissue. Can you please post some coral pictures ?

I am not really familiar with the lighting you use, might to less light or a wrong spectrum be the reason ?

In the meantime reduce ZeoFood to 2 x weekly instead of daily.

G.Alexander
__________________
Reply With Quote
  #7  
Old 11-25-2017, 03:00 PM
Bugger's Avatar
Bugger Bugger ثeu
ZEOdabbler
 
Join Date: Oct 2012
Location: Canada
Posts: 946
Default

How long have you noticed no growth no polyp extension and the bleaching.
Has there been any major changes recently or not so recently
How many corals do you have that are effected.
Talk to me about your Ro/di do you check chlorine levels it might be as simple as chlorine getting into the tank. What blocks are you using. Have you checked for cholorime or are you just using water from the ocean
Reply With Quote
  #8  
Old 11-25-2017, 08:20 PM
edirisud edirisud ثeu
ZEOhead in Training
 
Join Date: Sep 2017
Location: New Zealand
Posts: 15
Default Pics of some troubled corals

Hey
Here are some pictures of my STN and brown corals.
I have a RO/ DI unit that I have used for 2 years and I leave the water in a barrel after that for 48 hours befor I put it in tot the tank.

Im only running 1/2 the Zeolite
My PO4 this morning was down at 10 ppb (using a Hanna UL checker)
NO3 is at 2 ppm

My lights are on 12K and 8 hours
They are EcoTech Marine radions.
I have had these on my tank for two years
Attached Thumbnails
Click image for larger version

Name:	18558CB8-2A9B-4285-9A2C-FF1A40DBEEBC.jpg
Views:	35
Size:	25.5 KB
ID:	20392   Click image for larger version

Name:	023ECAF6-9A7E-4124-93E8-1947AA6B50A8.jpg
Views:	29
Size:	25.0 KB
ID:	20393   Click image for larger version

Name:	9DF660CF-7F94-4BC2-A96F-7C303D577B5C.jpg
Views:	28
Size:	26.0 KB
ID:	20394  
Reply With Quote
  #9  
Old 11-26-2017, 12:17 AM
G.Alexander's Avatar
G.Alexander G.Alexander ثeu
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,954
Default

Can you tell us how many watt your lighting setup has ?

When has this problem started, do you have it since the beginning ?

Have you changed anything or added any new equipment in the last 2 or 3 month ?

As you have mention that you regular do Triton tests, can you please post the result of your last test ? While the test was done, have you already had those issues ?

G.Alexander
__________________
Reply With Quote
  #10  
Old 11-26-2017, 03:17 AM
edirisud edirisud ثeu
ZEOhead in Training
 
Join Date: Sep 2017
Location: New Zealand
Posts: 15
Default Lighting

Hi
I have these LEDs
Ecotechs new Radion G
8 fixtures 150W each

They have been on the same spectrum and I havent changed them.
The problem only started a couple of weeks ago
My LPS has shriveled up as well

No I havent added any new equipment
I had to remove the Zeolite at one point as everything started to go white
So I removed the Zeolite and let the neutrient build up a bit more.
Then I reintroduced the Zeolite but only 2.5l at 600l per hour through the reactor

I will load up the Triton results.

Regards
Reply With Quote
  #11  
Old 11-26-2017, 03:35 AM
edirisud edirisud ثeu
ZEOhead in Training
 
Join Date: Sep 2017
Location: New Zealand
Posts: 15
Default TRITON Results

here are the last TRITON results
yes I had the issue when I sent this water for testing

https://www.triton-lab.de/en/showroo...icp-oes/18968/

Thanks
Reply With Quote
  #12  
Old 11-26-2017, 11:25 AM
Bugger's Avatar
Bugger Bugger ثeu
ZEOdabbler
 
Join Date: Oct 2012
Location: Canada
Posts: 946
Default

Quote:
Originally Posted by edirisud View Post
Hey
Here are some pictures of my STN and brown corals.
I have a RO/ DI unit that I have used for 2 years and I leave the water in a barrel after that for 48 hours befor I put it in tot the tank.

Im only running 1/2 the Zeolite
My PO4 this morning was down at 10 ppb (using a Hanna UL checker)
NO3 is at 2 ppm

My lights are on 12K and 8 hours
They are EcoTech Marine radions.
I have had these on my tank for two years
But when was the last time you changed the blocks. Ro membranes typically last two years so even that has run its cycle
https://www.youtube.com/watch?v=tEL8KvDr3-k
Reply With Quote
  #13  
Old 11-26-2017, 01:38 PM
Konrad Konrad ثeu
ZEOhead in Training
 
Join Date: Mar 2016
Location: Norway
Posts: 1
Default

How did you get the barium level so very high?
Reply With Quote
  #14  
Old 11-26-2017, 04:39 PM
Bugger's Avatar
Bugger Bugger ثeu
ZEOdabbler
 
Join Date: Oct 2012
Location: Canada
Posts: 946
Default

Quote:
Originally Posted by Konrad View Post
How did you get the barium level so very high?
All zeo tanks run high barium. We speculate it comes from the stones
Reply With Quote
  #15  
Old 11-27-2017, 03:41 AM
G.Alexander's Avatar
G.Alexander G.Alexander ثeu
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,954
Default

Thank you for the additional details.

What I miss in the Triton results is the salinity, was it checked also ?

Both Mg and K+ are unusual high which can be a reason of high salinity.

G.Alexander
__________________
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:47 AM.


Powered by: vBulletin Version 3.8.7, Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright by ZeoVit.com