zeovit.com Prolineaquatics  

Go Back   zeovit.com > General Discussion Forums - International > General Discussion - English

General Discussion - English General Marine Aquaria Discussion with and without ZEOVit.

Active Threads
0 changing from FM to Zeovit
Last Post: chercm
Posted On: Today
Replies: 163
Views: 5,863
10 5 feet SPS tank
Last Post: AG Reefer
Posted On: Today
Replies: 43
Views: 1,400
0 Jod u. Kalium lt. Analyse zu wenig
Last Post: Michael B.
Posted On: Today
Replies: 5
Views: 97
4 Cyle A Zeovit Tank
Last Post: G.Alexander
Posted On: Yesterday
Replies: 68
Views: 3,894
0 What should i do with the old zeovit stones/media??
Last Post: G.Alexander
Posted On: Yesterday
Replies: 14
Views: 611
0 Cat drinking from sump.
Last Post: G.Alexander
Posted On: Yesterday
Replies: 2
Views: 74
0 Zeovit gr廲ere Gebinde oder Alternative?
Last Post: G.Alexander
Posted On: Yesterday
Replies: 6
Views: 220
0 Spike in nitrate and cyano...please help
Last Post: G.Alexander
Posted On: Yesterday
Replies: 18
Views: 397
0 New guy here looking for help
Last Post: G.Alexander
Posted On: Yesterday
Replies: 24
Views: 710
0 Converting established tank to Zeovit
Last Post: G.Alexander
Posted On: Yesterday
Replies: 38
Views: 1,727
More...
Reply
 
Thread Tools Display Modes
  #1  
Old 03-23-2017, 10:36 AM
All Delight All Delight 目前離線
ZEOhead in Training
 
Join Date: Mar 2017
Location: Long Beach, CA
Posts: 20
Default Question about 14 day cycle regime

What happens if I use the 14 day cycle to get my new frag tank going. Then quit using it after say 4 to 6 weeks once the tank is done cycling.

I'm apprehensive about going all in with the Zeovit system. Couple things concern me, keeping my LPS and mushrooms in a lower nutrient system is one. Another is keeping up with regime. Shaking the reactor is really a pia. There are times when I may not even look at my tank for 3 days. Sometimes life just get too busy for tedious daily maintenance on my tanks.

I've always had good results keeping nitrates around 5 and phosphates around .03 to .06. If I continue with those numbers doing a Zeovit system, is that even a Zeovit system? Feels like I'm half way in, but resisting at that point.
Reply With Quote
  #2  
Old 03-24-2017, 02:29 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,182
Default

Hi All Delight



I have never done it but basically it can be done. IN this case I would recommend to not use the ZeoVit material but start dosing as recommended in the 14 day cycle method of ZeoBac, ZeoStart and SpongePOwer including the high initial dosage at day one if there are no animals in the system already:

http://www.zeovit.com/forums/showpos...60&postcount=7

G.Alexander
__________________
Reply With Quote
  #3  
Old 03-24-2017, 10:53 AM
All Delight All Delight 目前離線
ZEOhead in Training
 
Join Date: Mar 2017
Location: Long Beach, CA
Posts: 20
Default

Quote:
Originally Posted by G.Alexander View Post
Hi All Delight



I have never done it but basically it can be done. IN this case I would recommend to not use the ZeoVit material but start dosing as recommended in the 14 day cycle method of ZeoBac, ZeoStart and SpongePOwer including the high initial dosage at day one if there are no animals in the system already:

http://www.zeovit.com/forums/showpos...60&postcount=7

G.Alexander
Thanks for the reply!

I'm at day 15 now, and the reactor and zeolites have already been going.

Are you suggesting that I take the reactor out now and start the 14 day method again?

This is a bare bottom frag tank, so I put the dry sand in the sump along with live rock.
Reply With Quote
  #4  
Old 03-24-2017, 10:57 AM
All Delight All Delight 目前離線
ZEOhead in Training
 
Join Date: Mar 2017
Location: Long Beach, CA
Posts: 20
Default

Another question, at what point can I start dosing pohls xtra and flatworm stop?

I moved and broke down my display tank. Right now all my sps were in a holding tank while I got this new system up and running. Since being in the holding tank, some have rtn'd, some are stn'ing, all have browned out, most don't have any polyp extension, while a few still do. They're suffering because nitrates and phosphates are through the roof.

I've moved a few over to the new system at day 10, none have died so far. Fingers crossed.
Reply With Quote
  #5  
Old 03-24-2017, 09:57 PM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,182
Default

If you start dosing them to soon you might experience algae in a fresh system so I would recommend to wait using them. Lets see how the corals are doing over the next couple of weeks.

G.Alexander
__________________
Reply With Quote
  #6  
Old 04-14-2017, 02:36 AM
All Delight All Delight 目前離線
ZEOhead in Training
 
Join Date: Mar 2017
Location: Long Beach, CA
Posts: 20
Default

Quote:
Originally Posted by G.Alexander View Post
If you start dosing them to soon you might experience algae in a fresh system so I would recommend to wait using them. Lets see how the corals are doing over the next couple of weeks.

G.Alexander
Tank has been going now for 4 weeks. My nitrates are 2.5 and phosphates .10. I believe my flow rate on the reactor is too low....less than 100gph for 2 liters of zeolite.

Should I replace 50% since I'm due and raise the flow rate?

Sps are doing good. Growing (I see the entrusting more) and colors coming back.

I want to lower phosphates but keep nitrates at 2.5 maybe even get them up to 5.
Reply With Quote
  #7  
Old 04-14-2017, 11:03 PM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,182
Default

My recommendation would be replacing 50% of the material now, dose ZeoBac daily for 10 days after the exchange. For 2 liters material the reactor should have a flow of ~ 200 US gallons per hour, 100 US gallons is to low.

If you have running 2 liters of the material net water volume of the complete system is ~ 200 US gallons.

G.Alexander
__________________
Reply With Quote
  #8  
Old 04-18-2017, 01:37 AM
All Delight All Delight 目前離線
ZEOhead in Training
 
Join Date: Mar 2017
Location: Long Beach, CA
Posts: 20
Default

Quote:
Originally Posted by G.Alexander View Post
My recommendation would be replacing 50% of the material now, dose ZeoBac daily for 10 days after the exchange. For 2 liters material the reactor should have a flow of ~ 200 US gallons per hour, 100 US gallons is to low.

If you have running 2 liters of the material net water volume of the complete system is ~ 200 US gallons.

G.Alexander
I replaced 50% and increased the water flow.

Now that I'm beyond the 14 day cycle. Am I to continue to dose sponge power and zeostart3 daily?

Right now I'm dosing 8 drops of sponge power daily and zeostart3 2ml daily. Zeobak is every 3 days 8 drops.

If I have to continue to dose these daily I'd like to look at hooking them up to a doser.
Reply With Quote
  #9  
Old 04-18-2017, 01:58 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,182
Default

Now dose Zeobac daily for 10 days (after each zeovit replacement), ZeoStart always 2 x daily and SpongePower every other day or 50% of the quantity daily.

G.Alexander
__________________
Reply With Quote
  #10  
Old 04-18-2017, 02:50 AM
All Delight All Delight 目前離線
ZEOhead in Training
 
Join Date: Mar 2017
Location: Long Beach, CA
Posts: 20
Default

Zeobak and sponge power can't be setup on doses or can they?
Reply With Quote
  #11  
Old 04-19-2017, 01:34 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,182
Default

Both should not be diluted so it will be difficult to dose those small quantities. ZeoBac and SpongePower is dosed 2 x weekly later once if the system runs nutrient poor stabile so not a real problem.

G.Alexander
__________________
Reply With Quote
  #12  
Old 04-27-2017, 11:33 PM
All Delight All Delight 目前離線
ZEOhead in Training
 
Join Date: Mar 2017
Location: Long Beach, CA
Posts: 20
Default

Quote:
Originally Posted by G.Alexander View Post
If you start dosing them to soon you might experience algae in a fresh system so I would recommend to wait using them. Lets see how the corals are doing over the next couple of weeks.

G.Alexander
I'm at the 5 week mark now. Sps are coloring back up. Lps are looking great. Better than I expected I'll admit. I've been a little worried about being in low nutrient tank so I have been feeding them fauna Marin lps pellet food once a week.

I'm getting some brown film algae on the glass that need to be cleaned about every 5th day. The rocks and frag plugs get a brow. Fuzzy algae that my tangs don't seem to like but cuc will eat it.

I'm tempted to begin dosing Phil's xtra and flatworm stop. What do you think about starting off at half dosage for 2 weeks to see how corals respond? Still too soon?
Reply With Quote
  #13  
Old 04-28-2017, 02:26 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,182
Default

Can you please post your actual dosing regimen and the actual water parameters ?

Having some kind of a film on the glass every couple of days is normal. I had to clean the glass every other day if I like to keep it close to 100% clear.

G.Alexander
__________________
Reply With Quote
  #14  
Old 05-14-2017, 03:35 AM
All Delight All Delight 目前離線
ZEOhead in Training
 
Join Date: Mar 2017
Location: Long Beach, CA
Posts: 20
Default

Bummed out now. Lps look great. Sps were doing very good up until 2 weeks ago. The colors were coming back, saw new growth. Now over the last 2 weeks I've loss some frags even colonies that were doing well. Some rtn over night, others are stn from the base. I'm hoping it's from some higher than normal temp swings that I've been having. Once the lights come on temp increases 2.5 degrees over 8 hours. Then slowly goes down 2 degrees over 16 hours. Happen for 5 days when the temps got warmer

1. Gross water volume of your complete system (incl. sump etc.)
250 gallons

2. Net water volume (incl. sump etc.)
200 gallons

3. Are you using a CaCO2 reactor or other technique
Doser

4. Are you using a PO4 reactor (how long, how long ago, etc.)
No

5. Are you using Ozone
No

6. Are you using UV
No

7. What skimmer are you using (type, rated water volume)
Aqua max q2 rated for 130 to 250

8. What are your actual PO4 and NO3 levels
P04 .02
N03 0

9. What are your actual Ca, Alk and Mg levels
Ca 470 dosing 3ml wont go down
Alk 6.8 dosing 19ml slowing raising it
Mag 1470 dosing 9ml letting it go down slowly

10. What filtration method do you use (refugium, DSB, Miracle Mud, etc.)
2" sand bed in sump

11. Type of light (Watt, color temp, how old, etc.)
T5 8 bulb 7 Blue plus 1 purple plus (sps tank)
T5 8 bulb 6 Blue plus 1 purple plus 1 actinic (Lps tank)
Both plumbed together

12. What corals do you keep
Los and sps

13. Tissue color (light or dark)
Was dark now starting to color up

14. How long has the tank been running
6 weeks

15. Why do you want to use the ZEOvit system
14 day cycle now I'm all the way in

16. Any supplemental dosing (type, amount, why, etc.)
No

17. Live rock (how much, how old, etc.)
Started with dry rock that was soaked in rodi water for 3 weeks. 10% seed rock from established tank. Tia rock 40 lbs

18. Any present problems
Sps stopped coloring up. Some st and rtn

19. Problem description (tissue loss tips, tissue loss base, diatom bloom, algae, etc.)
Stn at base. Rtn overnight

20. What test kit do you use (how old, recently switched, etc.)
Salifert. New

21. Present dosing, amounts and intervals (ZEOvit, ZEObak, ZEOfood, ZEOstart, ZEOspur2, etc.)
Sponge power 8 drops daily
Zeostart3 .7ml morning and night
Zeobak 8 drops twice a week
Zeovit 2 liters

22. Other water parameters and water stability (salinity, temp, etc.)
Salinity 1.025
Temp 78 to 81.5

23. Which salt brand do you use
Fritz rpm pro
Reply With Quote
  #15  
Old 05-15-2017, 04:33 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,182
Default

I recommend to check the K+ level, should be ~ 380 mg, additional you can decrease the reactor flow temporary to 2/3 to support the stressed corals fro some time.

G.Alexander
__________________
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:51 AM.


Powered by: vBulletin Version 3.8.7, Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright by ZeoVit.com