zeovit.com Aquariumspeciality  

Go Back   zeovit.com > General Discussion Forums - International > General Discussion - English

General Discussion - English General Marine Aquaria Discussion with and without ZEOVit.

Active Threads
0 Zeo Light -> Zeovit wechsel
Last Post: Peter.
Posted On: Today
Replies: 26
Views: 505
0 System Re-Start with Zeovit
Last Post: bmwm235i
Posted On: Today
Replies: 23
Views: 877
0 Help Needed
Last Post: Simcard74
Posted On: Today
Replies: 12
Views: 441
0 Chaeto Reactors compared to Algae Scrubbers
Last Post: Clavius
Posted On: Today
Replies: 4
Views: 127
0 The journey starts 12.09.17
Last Post: FraysReef
Posted On: Today
Replies: 15
Views: 410
0 New guy here looking for help
Last Post: G.Alexander
Posted On: Today
Replies: 37
Views: 1,479
0 New sps tank
Last Post: G.Alexander
Posted On: Today
Replies: 29
Views: 641
0 Happy to see algae?
Last Post: G.Alexander
Posted On: Today
Replies: 1
Views: 48
10 My new "Texas 210 Gallon"
Last Post: G.Alexander
Posted On: Today
Replies: 6
Views: 173
0 50+ products on Sale & Clearance
Last Post: Premiumaq
Posted On: Yesterday
Replies: 0
Views: 20
More...
Reply
 
Thread Tools Display Modes
  #16  
Old 04-06-2017, 06:55 PM
iiluisii iiluisii 目前離線
ZEOhead in Training
 
Join Date: Jul 2015
Location: USA
Posts: 80
Default

Also most acros are a bit faded.


Sent from my iPhone using Tapatalk
Reply With Quote
  #17  
Old 04-07-2017, 01:34 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,531
Default

When you think back when the cyanos started was there anything changed a couple of weeks before ? Added new equipment etc ?

Please post a update of all water parameters including the K+ level.

G.Alexander
__________________
Reply With Quote
  #18  
Old 04-07-2017, 04:00 PM
iiluisii iiluisii 目前離線
ZEOhead in Training
 
Join Date: Jul 2015
Location: USA
Posts: 80
Default

No no changes. Cyano started when I started using zeovit it went away when I first used a balance and Cyano clean and it came back about a week later.

Then I stopped using all elements and only use zeostart, zeobak and the stones with no success.

The I added another initial dose of a balance with no success.

My next try would be new t5 bulbs my bulbs are really old so i ordered new bulbs so we will see if that is the problem but I highly doubt it.




Sent from my iPhone using Tapatalk
Reply With Quote
  #19  
Old 04-07-2017, 04:03 PM
iiluisii iiluisii 目前離線
ZEOhead in Training
 
Join Date: Jul 2015
Location: USA
Posts: 80
Default

100 gallon net volume
800ml zeovit
.48ml zeostart per day
3 drops zeoback 2x per week
Shake the stoves 2 times per day

Calcium 430
Alk 7.00
Mag 1300
Potassium 410
Nitrate 0
Phosphates 0

Vertex alpha 200 skimmer
Filter socks


Sent from my iPhone using Tapatalk
Reply With Quote
  #20  
Old 04-07-2017, 10:29 PM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,531
Default

Can you please share a picture of your sump (if possible from different perspectives) ?

Would also be interesting to know which kind of sand you have used and if the rocks are 100% live rock ?

G.Alexander
__________________
Reply With Quote
  #21  
Old 04-07-2017, 11:08 PM
iiluisii iiluisii 目前離線
ZEOhead in Training
 
Join Date: Jul 2015
Location: USA
Posts: 80
Default

Quote:
Originally Posted by G.Alexander View Post
Can you please share a picture of your sump (if possible from different perspectives) ?



Would also be interesting to know which kind of sand you have used and if the rocks are 100% live rock ?



G.Alexander


Sand is tropic eden reef flakes and rocks were live rock from my previous tank.


Sent from my iPhone using Tapatalk
Reply With Quote
  #22  
Old 04-07-2017, 11:10 PM
iiluisii iiluisii 目前離線
ZEOhead in Training
 
Join Date: Jul 2015
Location: USA
Posts: 80
Default

I will take pictures of the sump in the morning


Sent from my iPhone using Tapatalk
Reply With Quote
  #23  
Old 04-09-2017, 12:17 PM
iiluisii iiluisii 目前離線
ZEOhead in Training
 
Join Date: Jul 2015
Location: USA
Posts: 80
Default

Quote:
Originally Posted by G.Alexander View Post
Can you please share a picture of your sump (if possible from different perspectives) ?



Would also be interesting to know which kind of sand you have used and if the rocks are 100% live rock ?



G.Alexander


Click image for larger version

Name:	IMG_8609.JPG
Views:	83
Size:	4.1 KB
ID:	19945



Sent from my iPhone using Tapatalk
Reply With Quote
  #24  
Old 04-09-2017, 12:20 PM
iiluisii iiluisii 目前離線
ZEOhead in Training
 
Join Date: Jul 2015
Location: USA
Posts: 80
Default

Better pic
Attached Thumbnails
Click image for larger version

Name:	IMG_8609.jpg
Views:	76
Size:	49.2 KB
ID:	19946  
Reply With Quote
  #25  
Old 04-10-2017, 02:07 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,531
Default

Thank you but I was hoping to see a little bit more from inside the sump. Background is if I can see any kind of material which does leach harmful substances, can be the reason while having constant cyano issues, just another idea.

G.Alexander
__________________
Reply With Quote
  #26  
Old 04-10-2017, 11:23 PM
iiluisii iiluisii 目前離線
ZEOhead in Training
 
Join Date: Jul 2015
Location: USA
Posts: 80
Default

Quote:
Originally Posted by G.Alexander View Post
Thank you but I was hoping to see a little bit more from inside the sump. Background is if I can see any kind of material which does leach harmful substances, can be the reason while having constant cyano issues, just another idea.

G.Alexander
Here is a few more
Attached Thumbnails
Click image for larger version

Name:	IMG_8644.jpg
Views:	73
Size:	37.4 KB
ID:	19955   Click image for larger version

Name:	IMG_8642.jpg
Views:	74
Size:	40.1 KB
ID:	19956   Click image for larger version

Name:	IMG_8638.jpg
Views:	76
Size:	48.8 KB
ID:	19957  
Reply With Quote
  #27  
Old 04-11-2017, 02:02 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,531
Default

Do you run a Si filter resin as the last stage of your RO unit ?

G.Alexander
__________________
Reply With Quote
  #28  
Old 04-11-2017, 01:21 PM
iiluisii iiluisii 目前離線
ZEOhead in Training
 
Join Date: Jul 2015
Location: USA
Posts: 80
Default

Quote:
Originally Posted by G.Alexander View Post
Do you run a Si filter resin as the last stage of your RO unit ?

G.Alexander
I Run a spectra pure maxcap unit and the filters are as follow.

Ultra-high efficiency 0.5 micron MicroTec Sediment Pre-Filter

0.5 micron Carbon Block Pre-Filter with 20,000 ppm-gallons chlorine removal capacity

33% larger High-Capacity SuperDISilica-Buster DI Cartridge maximizes silica and phosphate removal

33% larger High-Capacity SuperDIMaxCap DI Cartridge has 4 times more capacity than a typical mixed-bed DI cartridge

90 gallon per day, 99% rejection thin-film composite Reverse Osmosis Membrane
Reply With Quote
  #29  
Old 04-12-2017, 02:14 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,531
Default

Sounds good, what about the lighting spectrum, can this be the reason or are the bulbs older already ?

G.Alexander
__________________
Reply With Quote
  #30  
Old 04-12-2017, 09:53 PM
iiluisii iiluisii 目前離線
ZEOhead in Training
 
Join Date: Jul 2015
Location: USA
Posts: 80
Default

Quote:
Originally Posted by G.Alexander View Post
Sounds good, what about the lighting spectrum, can this be the reason or are the bulbs older already ?



G.Alexander


Yeah I think this is the reason. My bulbs were old and I was using
4 blue plus
4 Aqua blue special
2 true actinics
But I change to
4 blue plus
4 coral plus
2 true actinics

I think the Aqua blue special being so old is what is doing it. Spectrum change


Sent from my iPhone using Tapatalk
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:48 AM.


Powered by: vBulletin Version 3.8.7, Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright by ZeoVit.com